Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Live Update died - system now corrupt

Created: 14 May 2014 • Updated: 30 May 2014 | 2 comments
This issue has been solved. See solution.

Hello All - I was running a Live Update.  It downloaded and started to install the laest update for Backup Exec 2012 - it was over 300 Mb I think - and I did not know there was a backup still runing.  It caused the update to fail.  Now it is lkooking like I have a half installed update.  What do you do?  Can't run LiveUpdate again as it is inside Backup Exec, and Backup Exec won't run.

 

Greg

Operating Systems:

Comments 2 CommentsJump to latest comment

VJware's picture

You can run LiveUpdate outside of Backup Exec as well or you can download the update from the Symantec site and install it manually.

Running it manually involves Start - Run and then execute luall.exe

If this fails, download the latest update from http://www.symantec.com/business/support/index?page=content&id=TECH66724...

I would recommend to repair Backup Exec first, reboot the server preferably and then try installing the update.

SOLUTION
Ferbert's picture

Great.  That worked like a champ.  Thank you very much!