Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Liveudpate unable to connect via http, works on FTP

Created: 03 Aug 2011 | 9 comments

Hi ,

I had initially received the error "LU1863: Insufficient free disk space" occurs when attempting to run LiveUpdate, even with adequate available disk space.

I have followed the steps mentioned in this link http://www.symantec.com/business/support/index?page=content&id=TECH54962 and managed to update SEPM successfullly via FTP profile but i am still unable to get it to work over HTTP . The settings.liveupdate file keeps reverting back to http and often the liveupdate fails to update , till we switch it back to FTP profile. 

checked couple of articles 

http://www.symantec.com/business/support/index?page=content&id=TECH102697&actp=search&viewlocale=en_US&searchid=1291833045032

I had reinstalled the client, didnt help . Any clues as to what could be going wrong ? 

I have 5.2GB free on C drive .

Comments 9 CommentsJump to latest comment

AravindKM's picture

Are you able to access these sites via browser of SEPM?

http://liveupdate.symantecliveupdate.com

http://liveupdate.symantec.com

 

 

If accessible go to  \Program Files\Symantec\Symantec Endpoint Protection Manager\bin> and type lucatalog -cleanup

 

Then update the catalog using lucatalog -update command and try...

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Sixpack's picture

Yeah, when i go to those websites, it redirects to US.norton websites. I did try the cleanup and update but it didnt help.

Mithun Sanghavi's picture

Hello,

 

Confirm that the correct ports and protocols are available for LiveUpdate

Make sure that the firewall allows the LiveUpdate executable to connect to the Internet through the correct ports and that the firewall allows connections to the correct domains. Read your firewall's documentation or contact the manufacturer to find out how to confirm these settings.

  • LiveUpdate connects over TCP ports 80 (HTTP), 21 (FTP) and 443 (HTTPS).
  • The file that connects to the Internet is LuComServer_*_*.exe in LiveUpdate 2.5 and later and Lucomserver.exe in LiveUpdate 2.0 and earlier.
  • The default folder for this file is C:\Program Files\Symantec\LiveUpdate.
  • LiveUpdate connects via HTTP to the domains symantec.com, liveupdate.symantecliveupdate.com, and akamai.net.
  • If a connection fails, LiveUpdate tries to connect to one of the other listed domains. The listed domains may change because of server maintenance.
  • If LiveUpdate cannot make an HTTP connection, LiveUpdate connects via FTP to update.symantec.com/opt/content/onramp.

Note: Symantec does not supply IP addresses for Symantec LiveUpdate servers. Because the servers are not static, routing directly to an IP address may cause LiveUpdate to fail.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Sixpack's picture

Issue still not resolved, anyone has any more ideas ? 

sandra.g's picture

Does it work if you run luall.exe manually from Start > Run? Recommend changing LiveUpdate Control Panel to Interactive Mode as there is often more feedback if there's an error.

Which product version, and on which operating system is your SEPM installed?

If you could upload a copy of your log.liveupdate we could see the exact error message generated now. 

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Sixpack's picture

SEPM is installed on windows server 2008 R2 Standard SP1. SEPM version 11.0.6300.803 .

running luall.exe manually launches the live update but that doesnt help either. I have to manually switch to the FTP profile in the settings.liveupdate file , only then it works.