Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

LiveUpdate Administrator is not updating all the clients

Created: 09 Jul 2012 • Updated: 22 Aug 2012 | 3 comments
xChiko's picture
This issue has been solved. See solution.

Any idea why do other clients are not updating?

Clients do still have large space for the virus definition and clients are still reporting to the server.

Clients are scheduled to update during the weekend only.

Clients version of SEP

  • 11.0.4202.75
  • 11.0.5002.333
  • 11.0.6100.645
  • 11.0.6300.803
  • 12.1.671.4971

Comments 3 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

What version of LUA are you running? Make sure you are running LUA version 2.3.1

What version of SEPM are you running?

Make sure you have the correct Liveupdate Policies set for all the clients on the SEPM.

Check these Articles:

A Helpful LiveUpdate Administrator 2.x Analogy

Managing LiveUpdate Administrator 2.x Space Usage

LiveUpdate Administrator: How to configure a remote Distribution Center

VIDEO's -

LiveUpdate Administrator 2.3: What's New

Awaiting your Answers!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

xChiko's picture

Thanks for a quick response Mithun,

we are currently using LUA Version: 2.2.2.9 and the SEPM version is 12.1.671.4971

Make sure you have the correct Liveupdate Policies set for all the clients on the SEPM. Not all, some do have updated policy and still actively reporting to SEPM and others does not and its already on PUSH mode for any update on policy and still not updating.

Mick2009's picture

Hi xChiko,

> Clients are scheduled to update during the weekend only.

I very strongly recommend that they update at least daily.  Once a week was OK back in 1995.  It will get your network pwned here in 2012.  &: )

The first thing I would do to troubleshoot is check which clients update and which do not, Chances are all the SEP 11 clients are OK, but LUA has not been configured to download and distribute SEP 12.1 materials. (or vice-versa)

Final recommendation: upgrade!! Al SEP 12.1 clients should be on 12.1 RU1 MP1.  All SEP 11 should be on SEP 11 RU7 MP2. LUA must be upgraded to 2.3.1.  Earlier versions have known vulnerabilities.

Hope this helps!!

With thanks and best regards,

Mick

SOLUTION