Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Liveupdate downloads failing

Created: 04 Nov 2013 • Updated: 06 Nov 2013 | 6 comments
This issue has been solved. See solution.

I have four LUA servers which download SEP11 AV content.  Today, all of then are having issues downloading, with no completed downloads for about 18 hours.  All of them get to about 60% complete and then fail.  The servers use different Internet proxies, so I am reasonably confident the issue is not with the proxies.

Is anyone else seeing similar issues?  Any suggestions as to what log files I can check?  the LUA product version is 2.3.1

Thanks

Operating Systems:

Comments 6 CommentsJump to latest comment

Rafeeq's picture

Something might have changed. Haven't seen any thread so far with simillar issue.  can you post the liveupdate log in the mean time...

Ambesh_444's picture

Hi,

Please refer the below article.

https://www-secure.symantec.com/connect/blogs/liveupdate-administrator-lua-version-232-now-available

https://www-secure.symantec.com/connect/articles/sep-121-top-articles-and-best-practices#comment-8234411

OR......

1. Repair the SEPM with the original install file in SEPM folder (extract the Part1_Installation file and go to SEPM folder). First run LUSETUP.EXE and then run Symantec Endpoint Protection Manager.msi. After the repair finish just select reconfigure SEPM and use the default parameter.

2. Go to Control Panel --> Open Symantec LiveUpdate (32 bits) Config --> Change the LU to Interactive mode.

3. Run luall.exe once again.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

grumbleweed's picture

In the LUA-Application.log file I am seeing multiple entries like this:

2013-11-04 13:27:51,198 [pool-3-thread-8] ERROR rcl.HttpHelper  - Fatal transport error in download: Connection reset

2013-11-04 13:27:51,199 [pool-3-thread-8] ERROR rcl.HttpHelper  - download: Exception closing input stream.
java.net.SocketException: Connection reset
    at java.net.SocketInputStream.read(SocketInputStream.java:113)
 

Is that Internet proxy dropping the connection or the Symantec site?

Rafeeq's picture

That could the only reason.  Initially I thought it could be a problem at the symantec site, but our downloads are working fine...increase the time out value and check

https://www-secure.symantec.com/connect/articles/liveupdate-administrator-2x-server-connection-recommendations

Ambesh_444's picture

any update...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

grumbleweed's picture

Yes...everything magically started working again in the early evening, so whatever the issue was it wasn't related to the LUA servers.

Thanks for all your replies.

SOLUTION