Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Liveupdate not connecting to server

Created: 07 Jul 2008 • Updated: 21 May 2010 | 5 comments

When I start live update I get the message in the status box 

 

Initializing...Connecting to liveupdate.symantecliveupdate.com... 

 

Live update never connects no matter how long I let it run.    I had been running Symantec Antivirus enterprise ver 8 on my home computer getting updates via liveupdate straight to symantecliveupdate.com (not a work server).  Everything was working fine.  In trying to upgrade to Symantec Antivirus enterprise ver 10, the first thing I did was try to uninstall Ver 8 via Control Panel==>Add/remove programs.  This gave me an permission error (I forget the exact error but the uninstall was not successful).  I then installed ver 10 and the live update not connecting problem started.  I have since uninstalled/reinstalled both Ver 10 and live update many times (including using the removal tool), with no luck 

 

1st the easy answers 

1) I did run the removal tool and then reinstalled Symantec Antivirus - live update still did not connect

2) I did uninstall live update and then installed the latest version - live update still did not connect

3) I can ping liveupdate.symantecliveupdate.com and get a response 

 

I'm guessing the unsuccessful uninstall of ver 8 is what got me in trouble?  Any ideas on how to resolve this????

Comments 5 CommentsJump to latest comment

Eoghan ODonnell's picture

I would recommend that you contact the technical support team to troubleshoot this.

 

Some pointers, typically the LiveUpate client shouldn't be affected by the product. So I wouldn't be concerned about reinstalling the product

It might be a good idea to make sure you are using the latest version of the LiveUpdate client. If you have Symantec AntiVirus, install the LiveUdpate 3.3 client from this page.

http://www.symantec.com/techsupp/home_homeoffice/products/lu/lu/files.html

It will install right over the existing one.

 

Might be a good idea to check if you have to configure proxy settings, this can be done from the Control Panel Applet for LiveUpdate.

 

Is the LiveUpdate client giving you a particular error code once it times out?

 

Kroll's picture

I am having the same issue with LiveUpdate.  It is not our firewall because some computer's LiveUpdate works fine, but the majority just sit there and do nothing, forever.  Very frustating.  We have tried three versions of SEP11 (intial release, MR2, and MR2 SR1) and updated to the newest version of LiveUpdate.  We eventually rolled all the way back to SAV10 and updated LiveUpdate and still 90% of computer's LiveUpdate do absolutely nothing.

 

Any ideas would be appreciated.  I will contact Symantec tech support soon, but am to busy to sit on hold for an hour ;).

 

Thanks in advance.

Eoghan ODonnell's picture

Hi

 

Did you ever get a help on this?

If possible we'd like to get the log.liveupdate from a machine having a problem.

You may send it to symantec_liveupdate@symantec.com

In the interim you can use Intelligent Updater to update ther virus definitions.

kilawatt's picture

Hello.

 

Have the same problem on my main pc using Norton 2008. Tried using Removal Tool but did not get past first hurdle (Unregistering LiveUpdate). So cancelled that option and removed software using Add/Remove Programs, but some files in Symantec folder could not be deleted, so still remain in Program Files. Then download Norton Security software purchased through new ISP (recently just changed over to BT). Still LiveUpdate would not connect. Have removed that version of the software using Add/Remove programs again and re-installed original software. Still stuck trying to connect.

 

Have used software CCleaner to remove any junk in registry...so now requiring assistance.

 

Currently trying (again) to connect to LiveUpdate server (Checking for available updates to installed products stuck on screen) and will just leave it running until....whenever. Last virus definitions dated 22/01/2008 !

 

Yours,

 

Kevin7502's picture

Having same problem.  Running SEP V11 MR2.  Although, only my servers running SharePoint 2007/Forefront for SharePoint will not run LiveUpdate automatically.  All my Exchange servers and Backup server run it fine through the policies and offload updates from the SEP server.  Have an open ticket with Symantec.  Ran some debug for them, nothing back yet.