Video Screencast Help

LiveUpdate Stopped Working

Created: 27 Dec 2012 • Updated: 04 Feb 2013 | 5 comments
This issue has been solved. See solution.

When I attempt to run LiveUpdate on either of my 2 media servers, I get an LU1835 error indicating it can't connect to the Live Update servers.

Googling this issue reveals it to be either a problem with a firewall or a the account running the update.

The firewall is a domain managed firewall that has not been modified since Live Update last worked.

The account being used to run the updater is the same one that has always worked in the past and the permissions have not changed.

One media server is running Windows 2008 R2 and the other is running Windows Server 2003.  Both are fully patched.

Thanks in advance for suggested fixes.

 

Comments 5 CommentsJump to latest comment

pkh's picture

Try the suggestions in this document

http://www.symantec.com/docs/TECH101807

SOLUTION
santoshpawar's picture

Hi,

-  This problem can happen when LiveUpdate itself becomes corrupted.

-  Go to Add/Remove Programs and uninstall Symantec Live Update.

-  Go to ftp://ftp.symantec.com/public/english_us_canada/liveupdate/3.4/, download.

-  Once you remove live update from system then kindly reboot the server.  And then install the latest version of Live Update.

Try Live Update once again.

 

Regards,

Santosh Pawar.

pkh's picture

Do you realise that the last update to this discussion is 1 month ago?

SBE User's picture

Thanks for the reminder pkh - I had neglected to mark your response as the solution.  It was a firewall issue, which once resolved everything worked fine.