Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Liveupdates from the local server

Created: 30 May 2011 • Updated: 06 Jun 2011 | 2 comments
This issue has been solved. See solution.

After installing an SEP client, liveupdate will launch automatically, but will connect to symantec servers for updates.  why it's not connecting to our local SEPm server?

Dose the current policy affect the creation of the client setup package? or once installed, the client will connect to SEPM server to update the policies according to groups?

current liveupdate policy allows liveupdate to run on clients, does this mean that if live update is run manually it will get updates from symantec, and automatecally from it will get it from the local server?

 

 

Comments 2 CommentsJump to latest comment

Kurt G.'s picture

In addition with SEPSBE clients they are configured to go to Symantec LiveUpdate servers once per day. This is a hard coded configuration and cannot be changed.

Essentially this was implemented since SEPSBE is designed for smaller environments where a dedicated administrator may not be available. This configuration ensures that SEP clients will continue getting updated definitions if for any reason they are not able to connect to the SPC server.

As the SPC downloads content throughout the day this will be distributed to the SEP clients, so they are most likely not going to be downloading much content from our Symantec LiveUpdate servers.

Clients check for new definitions when the heartbeat into the SPC server. If a client is configured to run LiveUpdate according to a schedule, or it is manually executed on the client, it will connect to the Symantec LiveUpdate server.

Kurt G.
Symantec Technical Specialist: Endpoint Security Advanced Team

Symantec Corporation www.symantec.com

Symantec Enterprise Support: (800) 342 0652 

SOLUTION
yufcisco's picture

Kurt G.

Help me , my SEPC doesnot download liveupdate.Nor distribute old definitions and clients donot update as u explained.

My internet is good,I have ping liveupdate servers and other symantec links tried to update having errors all the time.I did re-install the SEPC still cannot update.

Will really like your help.