Video Screencast Help

log script

Created: 17 Jun 2010 • Updated: 17 Jun 2010 | 4 comments

good day all

i am SEP server 2003 R2 on service pack 2. i am upgrading from  MR5 to MR6. i wants to use the deployment wizard to deploy clients to machines i seems like MR6 has a problem with the deployment wizard.

i have created a GP for the computer OU that i created and put the login script under computer configaration>windows settings>Script(startup)

Now i am trying to use the login script to install clients. the script looks as follows
@echo off


reg query "HKLM\Software\Symantec\Symantec Endpoint Protection\SMC" /v ProductVersion | find  /i "11.0.6005.562"
if %errorlevel% ==0 goto RegOK
goto Install
 
:RegOk
Rem - Has reg key, check for file
if exist "C:\Program Files\Symantec\Symantec Endpoint Protection\rtvscan.exe" goto InstalledOK
:install
@echo Not installed ,will install
\\servername\sep
client installation\setup.exe

Goto End
:InstalledOK
Echo Installed OK, wont install

:end

The script only works when i run it manuallyon the machines

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Rafeeq's picture

check the permission on the script; make sure it all domain computers listed.

mamakwa's picture

hi

yes all the computer are on the domain. the script is running on Windows 7 and Vista and not on XP machines however when i run script mannual on xp machines it works. 

thanks

AravindKM's picture

In the script put as "\\servername\sep client installation\setup.exe" and try....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

mamakwa's picture

the script did not work, i use the FIND UNMANAGED COMPUTER and installed the clients.

thanks