Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Login account not working for a server

Created: 30 Oct 2012 | 3 comments

I'm transitioning to a new BE 2010 SP3 server, and setting up all my jobs and logon accounts manually. I'd done quite a bit of research on transferring everything from one server to the next, but couldn't get it to work properly. That's not the point, though.

I'm having trouble with one server that I can't get the logon account to work for. I've verified that the credentials I'm using have administrative access to the server (by logging in to the server directly with them), and in fact have already set up other servers to be backed up using these same credentials without problems.

I'm not sure what the problem is, but when I try to access the server, I just get an error that the credentials are incorrect. I've tried both the specific backup account, and the generic domain administrator account, and neither will work through backup exec. The specific backup account is the one that the old BE server is using without issues.

Any thoughts or directions I could go?

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi Noah,

 

If your trust is set up between the media server and remote server, then I'd recommend uninstalling the RAWS agent from the remote server, and push-installing it again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Noah Adams's picture

Sorry for the delayed response... have had a lot of hurricane cleanup work to do!

When I first tried to uninstall the agent, I got an error about not being able to initialise the installer service. I fixed that with some dll registers. Now, the agent uninstall starts processing, and then ends with the following error-

"Error 1336. There was an error creating a temporary file that is needed to complete this installation."

Any thoughts?

VJware's picture

See if this helps ~ http://answers.microsoft.com/en-us/windows/forum/w...

Alternately, you might consider attempting a manual uninstall of the remote agent...