Video Screencast Help

Login to Endpoint and software stalls

Created: 06 Jan 2013 • Updated: 07 Jan 2013 | 8 comments
This issue has been solved. See solution.

Trying to log into Endpoint v12.1 on my SBS 2003 and once I enter my login & pw, I get the "logging into server" box with the blue squares about 1/4 across the bar and it just sits there.  I know it takes a bit to login but usually the blue squares continue to migrate across the screen until the login is completed and the console comes up.  I was in just a few weeks ago with no problems.

I thought maybe it was a bad pw so asked it to email me so I could get it or reset and I never received the email.

Thoughts?

Thanks!
Marsha

Comments 8 CommentsJump to latest comment

Ashish-Sharma's picture

hi,

Can you post error screen shot ?

Thanks In Advance

Ashish Sharma

 

 

MarshaE's picture

There's never an error, just a frozen screen. 

I'm going to try the suggestions below and if not, I will post a screen shot tomorrow.  THX!

.Brian's picture

Did you restart the SEPM service?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

MarshaE's picture

I have not but I will do this first thing in the AM.  THX!

Mithun Sanghavi's picture

Hello,

In your case, I would suggest the below steps:

1) Restart the SEPM server and check.

2) Run a Repair of SEPM from Add / Remove Programs and then check.

3) If the Step 1 and 2 does helps, try the steps provided in the article below:

Tuning the Performance of the Symantec Endpoint Protection Manager console

http://www.symantec.com/docs/TECH105179

 

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION