Video Screencast Help

The logon account that was provided does not have valid credentials.

Created: 19 Sep 2011 • Updated: 19 Sep 2011 | 6 comments

Hello.

We are currently experiencing a problem with one of our backups following a rebuild of our Backup Exec server. We changed the server from 32bit to 64bit as a step to using DeDuplication (which is not currently being used)

We have 2 Backup Exec servers, 1 is our CASO server where we configure and control all the jobs. The second is a Managed Media Server that actually runs the jobs.

We are using Backup Exec 2010 R3 (Latest service packs/updates applied)

The job in question is our SQL Backup which is a policy of a daily differential and a weekly full.

The error we get is

Job ended: 19 September 2011 at 09:45:56

Completed status: Failed

Final error: 0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.

Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-39777

Following some information online, I have re-created the selection list, and also I have made a new job from scratch and we get the same error.

When I do "Test Resource Credentials" is is totally successful. We our using the System Logon Account, which is a domain account with full Domain Admin roles. 

Anyone have any ideas what I'm doing wrong?

Lee. 

Comments 6 CommentsJump to latest comment

leeweedon's picture

I have tried re-creating the system logon account, and ensuring it is the same on both CASO and MMS.

Deleted and re-created the job with the same results.

Any help?

Regards

Lee

gary_pcman's picture

Does everything backup except the SQL, ie flat files or system state?

gary_pcman's picture

Did you check your SQL box for error messages?  Might get some more detail.

leeweedon's picture

Happens on 2 different SQL boxes, Nothing in the logs of either.

Regards

Lee

tolinrome1's picture

Did you ever find a solution to this? I'm having same problem with the error you're getting. With me it's intermittent, some days fine , some no. Also errors on SQL or file server etc. Did just about everything you did as well and still have problems.