Video Screencast Help

Loss of netshare since making license default

Created: 24 Feb 2011 • Updated: 26 May 2011 | 2 comments
This issue has been solved. See solution.

Hi,

I have a case open with PGP and still have no answers.

I upgraded Universal Server to 3.1.0 Build (860) and Desktop version 10.1.0.1. existing groups are fine and have the older license.

I created a new policy group, when I went to add the license information that used to be contained in LEMS, the only option is to select "Make Default". On speaking to PGP Support, this is because of the symantec licensing transition.

The new policy group were for netshare users, however with netshare turned on in the policy it will not appear for our users. Move the users to an existing policy under the old license, netshare re-appears (so not a client issue).

However I have purchased more licenses and need to create a new policy group to accommodate this. The new license will not allow netshare. I have checked what is allowed on the license, netshare is included.

Now, PGP support have looked at my system and found a rouge setting set in one of the XML files within my universal server environment, two fields that had netshare=true, and netshare=false. the false is taking precident. only one field should be there and it should be true. he tried to access the file through a putty session. But the file is locked deep in universal server.

When he checked with a colleague it wasn't the first time this came up and it is a known issue, classing it as a bug. I have now asked on the support ticket for any updates as it is still open but have had no reply. As if all support with PGP is dead. (Just for reference 110131-000056)

Has anyone else in this forum come across this issue as well?

Any help would be greatly appreciated

Kevin Halstead

 

Comments 2 CommentsJump to latest comment

SDTSymantec's picture

Hello Kevin,

Could you PM me with your ticket number?

Thanks,

Stephen

SOLUTION
KevHal's picture

Apologies for the late reply, PGP managed to resolve it by deleting the policy altogether and re-applying it.

All worked after that.

 

Thanks

Kevin