Video Screencast Help

lost symantac user/password for my server consol

Created: 07 Sep 2010 • Updated: 11 Oct 2010 | 32 comments
This issue has been solved. See solution.

not having user/password for symantec server consol , try and run iFORGOT, Also check the registery for user name showing Administrator...try with all defult usr/pass too. not able to open the consol ....need help

Comments 32 CommentsJump to latest comment

Mudit Kumar's picture

Is it SEPM(Symantec Endpoint Protection Manager) that you have problem with?

If yes, go to C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tools and run resetpass.bat file, Command prompt wil appear and will disappear in few seconds.

Try login with admin as the username and admin as the password, after this It will as you to enter new password.

Thanks & Regards,
Mudit Kumar
 

oknaru's picture

i could not find the resetpass.bat , its for symantec system center...

Mudit Kumar's picture

Check the following article

Title: 'Symantec System Center password management in Symantec Client Security 3.x and Symantec AntiVirus Corporate Edition 10.x'
Web URL: http://service1.symantec.com/support/ent-security....

Thanks & Regards,
Mudit Kumar
 

oknaru's picture

check this page before also , When i hit reset pass button...there is nothing coming/pops up on the screen....then try to login but the same probllem...Thanks..

Vikram Kumar-SAV to SEP's picture

In registry do you have only one username name or more than one..most of the time there are more than one..

Try the other username is there..Make sure you select the right Domain name.

What error do you get at the time or unlocking the server ?
Is it related to password or communication error?

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

oknaru's picture

in registery entry of software-->Intel-->landesk- its showing following entry

..default
..user-administrator-p
..user-administrator-r
 

Vikram Kumar-SAV to SEP's picture

Then user name is administrator ( its case sensitive )
What error do you get when you run Iforgot.exe and make sure you run the iforgot.exe on parent server

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

oknaru's picture

i tried with user as administrator / pass as symantec..admin /admin ....admin /symantec etc..

As i mention not getting any error/message, when i click reset password in iforgot.exe..after entering group, user & password details i am on my parent server...so did't ask for user name & pass when run iforgot.exe

Vikram Kumar-SAV to SEP's picture

When you try unlocking the server group..with user name : administrator and password symantec what error do you get ?

Authentication failed or "Unable to communicate...."

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Vikram Kumar-SAV to SEP's picture

Try restarting Symantec Antivirus service on the Parent server then try resetting the password again

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

oknaru's picture

stop & restart the services ...reset the password ...same status ...wrong use/pass

raju8888's picture

Step 1
 

  1. Open Windows Explorer on the computer that runs Symantec Endpoint Protection Manager.
  2. Locate the <Drive>:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools folder.
  3. Double-click the resetpass.bat executable file.

    The password is reset to admin.

  4. Change the password immediately.

Step 2(In case Step 1 does not work)
         1. Go to Settings->Control Panel-:>Services
         2. Stop Symantec Settings Manager service-this will stop Symantec Endpoint Protection and Symantec Event Manager services too. Start all the three services.
         3. Open ur Symantec Endpoint Protection Manager Console now and u will be asked for setting ur new password. Congratulations!
         4. Sometimes passwords get locked (u will get the error message saying this), in this case u have to wait around 15-30 min.

All the best. yes
 

oknaru's picture

Hi,
NO LUCK ...
The step 1 don't work as there is no such file .or. folder

Step : 2 ..Tried stoping all symantec services and then run the file C:\Program Files\Symantec\Symantec System Center\Tools\iFORGOT.exe try to reset the same again started the services and after 20 minutes try to login but the same message "wrong user name /password 

Also there is one service Symantec Password Validation services ...which is all ready STOP , I have tried to START it but it gives me ERROR 1053 : The service did not respond to the Start .or. Control Request in a timely fashion.

raju8888's picture

This methods works only for Symantec Endpoint Protection Manager console passwords. I am not sure and doubt it will work for Clients.

Rafeeq's picture

is your parent server a novel netware server?if yes then iforgot will not work.
Administrator is case sensitive..
dont worry about password validation service; it wil be in stopped state

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2005041217010148?Open&docid=2003022010143248&nsf=ent-security.nsf&view=0

To reset the Symantec System Center admin user password

  1. On the computer running Symantec System Center, start Windows Explorer.
  2. Go to \Program Files\Symantec\Symantec System Center\Tools.
  3. In the right pane, double-click the IFORGOT.exe file.
  4. In the Primary server field, type the name of the server group's primary server.
  5. In the user field, type admin
  6. In the New Password and Confirm New Password fields, type the new password.
  7. Click Reset Password.
    You may be prompted for a Windows user name and password if you specify a remote server.
Jason1222's picture

If you are running windows 7, Server 2008, Vista, etc.
And you have UAC enabled, you will need to run "iFORGOT" as administrator.

Alternatively, are you using basic SEP authentication or are you using LDAP/AD authentication?

oknaru's picture

its win server 2003 with sp2, i am on the main machine , i am not sure SEP autho .or. LDAP/AD ...where to check it ...

Jason1222's picture

If you were using either one, you would have to check in the console.
Have you been able to login to the console before?

It would have been configured after it was setup.

oknaru's picture

I am able to go to symantec system consol root menu ....where i can manage my groups etc. with my client list and central quarantine files etc..

Vikram Kumar-SAV to SEP's picture

How many clients do you have on this SAV Server ? Are the clients updating the defs properly..might be possible that Antivirus software itself is not working properly

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

oknaru's picture

currently 7 clients attached and they r updating the defs, Even my consol is updated as on date, as i removed threats  from one of client today.

Vikram Kumar-SAV to SEP's picture

If you have just 7 Clients then I would suggest Un-install SAV server re-install it and re-deploy the 7 clients back.
It will not take more than 30 minutes ..

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

SOLUTION
oknaru's picture

i was thinking of that but then try to take forum help ...Thanks every one ...Hope my current licence cd will work and its not for the one time installation ...i want to make sure before re-installation....please confirm

oknaru's picture

suggest what best setup i do for client live update and other more secure setup .

Vikram Kumar-SAV to SEP's picture

Are you installing SAV Corporate Version or SAV Small Business..Try installing a SAV client on any computer and check if its asks for a license file if it does not then you can install that software on the server ...
If it does then make sure first you find the .SLF file..
Or login to licensing.symantec.com and download the SLF ( license file ) from there..( If it requires one )

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Jason1222's picture

Your first post says you lost/forgot password and user name.

And a few posts ago, you said you can log in to the console and manage groups?

What exactly is the problem ??

oknaru's picture

Symantec System Center Consol I am able go where its not asking any password , When i try to open antivirus its asking me user name / pass..Its a Corporate Edition...I am using and able to installed the clients without licence. What will be the best setup for long run..

Vikram Kumar-SAV to SEP's picture

Keep everything default..in SAV default setup is the best set up..As its just AV and anyways SAV has been declared END of Life Product for Support from Symantec..

Still Install SAV server and Symantec System Center then in Symantec system center go to Tools--Client remote Install and deploy SAV on all your 7 Clients..and it should be good to go

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

oknaru's picture

hai , i have uninstalled the symantec 3 times yesterday and reinstalled it with 3 different user name & password , but still it is not taking it and same message coming in as wrong user name & password... Also i have installed the symantec server on another machine where i am able to open the same using the user/password i define at the time of installation.....i don't understand this.....need u genious help

Vikram Kumar-SAV to SEP's picture

It looks like some files/reg entries of previous install is left behind..You can get in touch with symantec support and get the Cleanwipe Utility.Run it once..it will clear out all Symantec files then install SAV server

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.