Video Screencast Help

Lotus Domino slow performance

Created: 21 Mar 2013 | 3 comments
Max Dembo's picture

Hello,

we have a nre BE 2012 installation.

We use offhost backup (good permance), VMware and Hyper-V (good perfomance).

When we backup AD, DFSR, Lotus we have slow perfomance.

For example I'm backing up a Lotus Domino (8.5) server that is installed in a Domino Application Cluster.

I've got installed the BE Windows Agent only on one node of the cluster.

The job of this server ends succesfull, but the job rate is only about 650 MB/Min.

I think thera are not network related issues, if I copy some GB of data, from the Domino server to the Media server, I reach 3000 MB/Min.

Any advice?

Thanks.

Comments 3 CommentsJump to latest comment

Max Dembo's picture

At the moment DAOS is not configured.

VBU's picture

Hello Max,

 

It need the Agent to be installed on both the nodes. It would be a bit slow as compared to copying the flats files though and speed also depends on the destination where the backups are going and various other factors affect the rate of the backups.

Max Dembo's picture

Hello VBU and thanks for your reply.

I made some other copy test and I reach more than 100 MB/Sec that is more than 6000 MB/Min.

I use a team of two nics, during the backup job the network utilization range is 1-2%, during the file copy reach 10%.

I believe that using the agent more operations are made, like connection to Lotus API, consistency check, etc, but can be acceptable a 10 times slower speed?