Video Screencast Help

Low Disk Space error with SEPM

Created: 05 Mar 2013 • Updated: 05 Mar 2013 | 16 comments
This issue has been solved. See solution.

I am an IT Technician tasked with helping out a local high school with their computer lab.

They have about 60 computers running Windows XP Pro with 1 server running Windows Server 2003 R2.
The server has a 70GB hard drive with SEPM 11 installed.

The drive is partitioned into 2 parts: C drive (20GB) and E drive(50GB).

SEPM is installed on the C drive.

The C drive has been out of space and it is causing quite a few issues on the server.

WinDiskStat shows me that the following folders are taking up the bulk of the C drive:
C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Inetpub    5.6GB
C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db    2.4GB
C:\Program Files\Common Files\Symantec Shared    3.9GB

I have done a lot of searching on this and see many suggestions, but I haven't seen a straight answer that I could try to fix the problem.

1 suggestion I have tried is lowering the number of content revisions to 3, but it is already set to 3.

At the moment, I can't login to the SEPM console due to the low disk space.

Appreciate any assistance I can get.

Operating Systems:

Comments 16 CommentsJump to latest comment

ᗺrian's picture

20Gb is very small for a SEPM but depends on what you have configured for logs and such. How many content revisions are you keeping?

Have a look at this KB article

How to free up space on the SEPM

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH163063 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-06-23 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2012-08-26 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH163063

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

docarchy's picture

3 content revisions and about 60 clients.

Not sure why they originally gave it such a small parition. Guess they underestimated how much space it would need.

ᗺrian's picture

Another article of interest is here:

Low Disk Space issues encountered on systems running either the Symantec Endpoint Protection client or the Symantec Endpoint Protection Manager

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH153952 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-02-22 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2012-02-27 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH153952

Scroll down about 3/4 of the page to the piece on the SEPM. The first part is regarding the SEP client itself.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

first clear the inetpub folder by deleting all the defs

https://www-secure.symantec.com/connect/articles/h...

then under servers tab inside sepm console, keep all the logs to a minimal number of days.

SOLUTION
docarchy's picture

Stopped SEPM service.

Deleted 1 folder from "C:\program files\symantec\symantec endpoint protection manager\Inetpub\content\{C60DC234-65F9-4674-94AE-62158EFCA433}" which freed up 400mb of space.

Started SEPM service.

Tried to login to SEPM console and it says:
"Failed to login to server.
Make sure your server is running and that your session has not timed out.
If you can reach the server but can not log on, make sure that you provided the correct parameters.
If you are experiencing network issues, contact your system admin."

Part of the scm-server-0.log shows:

2013-03-05 10:42:29.093 SEVERE: DomainId: null
SiteId: null
ServerId: 0579FE5CAC10A8020079DD01E3987BA3
SystemEventId: 1281
EventDesc: Failed to connect to database after tried 20 times, please start the database!
MessageId: -1
ErrorCode: -1
com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database

@Brian, can't log in to double check the version, but from memory I believe it was 11.0.7 something something. :)

ᗺrian's picture

Also forgot to ask but what is the exact version of 11.x that you're on?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Can you check if the database service is running?

it should be Symantec embedded database service. if that fails

go to start - all programs - symantec- sepm-run the management server configuration wizard...

docarchy's picture

Ok The Embedded Database service was stopped. Started it. Logged into SEPM console sucessfully.

Went to Admin --> Servers --> Right click on Local Site --> Properties. Went to the Log Settings tab. (hope this is where you were referring to?)

They are all set to expire after 60 days. You sugegst to lower this to something less?

ᗺrian's picture

Lowering these would free up space. Do you have a requirement to keep data for that long?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

docarchy's picture

Not that I am aware of. If the need ever arises to keep logs longer than that, I am sure a bigger hard drive can arranged when the original admin can get be contacted. :)

So I'll set it to 30 days and see how that works out.

ᗺrian's picture

That should help. The problem is the drive is probably too small

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Awesome. we are able to log in now. Yes I was referring to these settings.

Set these to 15 days. It will take some time to purge the data.

Under server settings set the Liveudpate content revision to 3.

If you have any unused packages under admin servers packages tab you can delete those..if needed.

docarchy's picture

Thanks. 15 days it is.

Content revision was already set to 3.

Rafeeq's picture

if you face the same issue in future, move the content folder to D drive to be on the safer side :)

How to use a new Drive or Partition to host the Symantec Endpoint Protection content directory without reinstalling

http://www.symantec.com/docs/TECH103808

SebastianZ's picture

With 20Gb on C: partition you will get contantly different kind of erros related with lack of free space.

One different possible solution would be to move the inetpub folder and content completely from the C: drive to the second partition - this would free up enough space and allow the DB and the manager to run without issues.

How to use a new Drive or Partition to host the Symantec Endpoint Protection content directory without reinstalling

http://www.symantec.com/docs/TECH103808

docarchy's picture

Thanks SebastianZ.

The D drive has some files stored on it, which I don't want to touch. And from reading your document, moving the data to the D drive would probably delete/remove any files on that drive.

Hopefully the bandaid fix suggested by Rafeeq will work. I will recommend to the owners to buy a new hard drive for the server. They are already buying new drives for the desktops as well due, to a few of them going bad, so should be able to include an extra 1.

Thanks for help.