Video Screencast Help

LTO tape Archiving/Restoring (Symantec/BackupExec v11D) stripping P2 MetaData from AVC Intra 100

Created: 21 Jan 2014 • Updated: 03 Mar 2014 | 1 comment
This issue has been solved. See solution.

This post is coming from a Mac user/Final Cut Pro editor, so my PC and IT capabilities are marginal.  That said, we've run into an issue with a new camera format which records to P2 cards.  We've determined that our first course of action will be to upgrade our current Backup Exec software for content to be archived moving forward.  But at this point, my main concern is finding out if we're able to rescue LTO'd content which has been totally stripped of all MetaData...making it unusable to us.  That's the backstory, more details follow.

We began shooting the AVC Intra 100 format to P2 cards this fall.  Almost all of the original P2 content had been archived to LTO tape, using Symantec's BackupExec Vers. 11D on a Windows Server 2003 platform.  (when doing the LTO sessions, I boot under Mac OS 10.4.11)

We recently needed to Restore a program back from LTO tape and when it came back, all MetaData had been stripped.

Finder window shows the MXF files as 'Kind - Document', wheras P2 files which have remained on our macs show up as 'Kind - Unix Executable File'.

When I look at the media inside P2 Viewer Plus, the mac based content has tons of MetaData, while the media restored from LTO tape does not show any MetaData.

I'm editing with FCP 7.0.3, running Snow Leopard 10.6.8.  Our acquisition workflow is:  Record to P2 cards in AG-HPD24 recorders, dump P2 media to harddrives, Log and Transfer P2 content in FCP7, which then become 'spanned clips' (Finder shows as 'Kind - QuickTime movie'.

We do not believe this is an issue with how the P2 media was acquired, nor does it seem to be an issue with FCP/OS/QT.  I've been working with all this media (and moving it around) without issue since we began shooting the AVC Intra 100 in September.

Any ideas on how best to re-instate the stripped MetaData and further, how might we avoid the issue moving forward.  Our presumption until we get this figured out is that everything on LTO is of no use to us in the future.

A couple of side notes:  When I tried using the recently Restored content and FCP wouldn't see it in LnT, I tried copying one camera angle to an external hd, (to try using LnT on a second mac where it would have been done the first time), and was prompted to use my Admin password just to copy the files.  This had never happened before.  We do not believe it's a permissions issue.  I've moved the original P2 media previously without issue.  Also IIRC, this is the first time we've attempted 'Restoring' the P2 media from LTO tape when shooting this format.  (no need to berate me for failing to fully test the LTO workflow, I'm unhappy enough as it is and we've always had success restoring other formats of P2 media, along with Firestore and tape-based media)  This issue seems to be specific to using Symantec/LTO tape when archiving the AVC-Intra 100 format.

Bottom line, why might the process of archiving to LTO tape be stripping the MetaData and changing the files to 'document' vs. 'Unix Executable Files'?

Has anyone run into this before and did they use any software solutions to fix the problem...i.e. recover the MetaData?

Thanks in advance,


Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture to log a call with Symantec directly over this.


Alternative ways to access Backup Exec Technical Support: