Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

LTO2 Image Import on IBM LTO4 tape drive

Created: 18 Sep 2013 • Updated: 19 Sep 2013 | 5 comments
This issue has been solved. See solution.

Dear All,

Trying to import backup images on LTO2 tape from a LTO4 drive, because I need to restore some old backup images. As LTO Generations documents I read that LTO4 drives can read tapes of 2 generations back i.e can read LTO2 tapes. However I am getting image import error:"extended error status has been encountered, check logs(252)"

following is the log:

9/19/2013 7:51:18 AM - begin Import
9/19/2013 7:51:19 AM - Info bptm(pid=2784) start           
9/19/2013 7:51:19 AM - started process bptm (2784)
9/19/2013 7:51:19 AM - requesting resource L008L2
9/19/2013 7:51:19 AM - Error bptm(pid=2784) NBJM returned an extended error status: No drives are available (2001) 
9/19/2013 7:51:19 AM - Info bptm(pid=2784) EXITING with status 252 <----------       
9/19/2013 7:51:19 AM - Error bpimport(pid=9324) Status = extended error status has been encountered, check logs.  
9/19/2013 7:51:19 AM - end Import; elapsed time: 00:00:01
extended error status has been encountered, check logs(252)
9/19/2013 7:51:19 AM - Error nbjm(pid=2848) NBU status: 830, EMM status: No drives are available   
9/19/2013 7:51:19 AM - Error nbjm(pid=2848) NBU status: 830, EMM status: No drives are available   

Any suggestions Please..

 

Operating Systems:

Comments 5 CommentsJump to latest comment

RamNagalla's picture

what is the density of tape that netbackup showing for L008L2

what is the density of the LTO4 Drives... 

both should be in same density inorouter to get netbackup reading it..

so make sure the desnisty of the both tape and Drive are same.. if not change the teape denisity to match with Drive density.

Will Restore's picture

It's the reverse, change the Drive density to match the Tape. 

 

* edit * on further reflection I agree with you and Mark

 

Will Restore -- where there is a Will there is a way

Marianne's picture

LTO2 tape is normally added as hcart2 density and LTO4 tape drive as hcart.

Although LTO4 drive can read LTO2, NBU will only mount tape if the drive and the tape densities are the same.

Change one of your LTO4 drives to hcart2 density and retry the import.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

I would prefer to change the tape rather than the drive as changing the drive affects the entire backup system and needs a service re-start - though the tape should be put into a volume pool where it will not get used by any jobs first

vmchange -new_mt hcart -m L008L2

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Netuk's picture

Sorry for the delay in reply..

Infact the problem was explained by all you guys,

My LTO4 tape drive was defined as hcart density and my LTO2 tapes were defined as hcart3. when I run the inventory Netbackup automatically moved to the tape to hcart3 volume pool. As Mark_Solutions expalined I changed the tape type and moved it to hcart volume pool and the import worked fine.

Thanks for all your replies.