Video Screencast Help

LU1832: LiveUpdate was unable to uncompress an update because the update was corrupted during its download

Created: 28 Aug 2012 | 4 comments

Hi ,

Since upgrading the SEPM from 11.0.6 version to 12.0 version my virus definitions are not getting updated via live update. Once I run the live update I get 2 errors:

 

1) Low disk space

2) LU1832: LiveUpdate was unable to uncompress an update because the update was corrupted during its download. Please run LiveUpdate again to re-retrieve your updates

 

Now there is enough disk space present within the system. And to make matters worse the manual definition update is also not happening via the jdb file.

 

Below are the steps I have followed so far:

 

1) Stopped SEPM service

2) Deleted the old definition files from live update

3) UIninstalled live update

4) Installed Live update

5) Restarted the server

6) Registered the live update

7) Ran the live update and getting teh above errors.

 

Does anyone have any idea on this?

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Work on the Steps below for Clearing some disk space.

Issue Related to Low disk space.

http://www.symantec.com/connect/articles/issue-related-low-disk-space

Once done, make sure you have all the files in the C drive uncompressed and then work on these Articles below:

Not able to successfully run LiveUpdate on Symantec Endpoint Protection Manager (SEPM) Error LU1832

http://www.symantec.com/docs/TECH171637

Error: "LU1832: LiveUpdate could not read an update. LiveUpdate was not able to decompress an update"

https://www-secure.symantec.com/connect/articles/error-lu1832-liveupdate-could-not-read-update-liveupdate-was-not-able-decompress-update

LU1832, LU1825, LU1806 errors when running LiveUpdate on SEPM 12.1 RU1

http://www.symantec.com/docs/TECH185071

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

A. Wesker's picture

Hi Gsmc,

 

There is a missing question about your issue in order to target efficiently your problem.

Are you running with an Embedded Database or SQL Database ?

Because if you free up some disk space on your local SEPM server when finally you have an SQL  Database for it, you should check as well if the table called sem5_content on your SQL Server didn't reach his file limit size. If so, just increase his file limit size to few more Gb and confirm this change then re-run LiveUpdate on your SEPM Console and see what's happening.

If you do not have a SQL Database for your SEPM, you could ignore entirely the information I mentioned ;-)

 

Kind Regards,

A. Wesker