Video Screencast Help

LU1834 Cannot find update file on server

Created: 01 Feb 2012 | 11 comments

Hi,

When i am launching luall.exe in my SEPM server i get the following error LU1834 cannot find update file on server.

In this Scenario There is a LUA i have given the path of source site in admin ->localsite->EditSite properties->liveupdate->Edit source server in that i have  specified internal live update server & given the path of LUA server.

Please Help

Thanks & Regards

Anil

Comments 11 CommentsJump to latest comment

w-d's picture

Probably LUA doesn't have this file. What is the version of LUA? Please update the Product Catalog on LUA and run the download and distribution manually. Then check if the file requested by Manager is present on LUA:

http://name-of-LUA-server:7070/clu-prod

Mithun Sanghavi's picture

Hello,

1834 - The HTTP transfer failed because the requested file did not exist on the server. This is an update not found error, not a missing TRI file error.

would advice you to check this Articles:

Best Practices for LiveUpdate Administrator (LUA) 2.x

http://www.symantec.com/docs/TECH93409

LUA Installation and configuration

https://www-secure.symantec.com/connect/articles/installation-and-configuration-lua

Configuring Distribution Center in LUA

https://www-secure.symantec.com/connect/articles/configuring-distribution-center-lua

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mick2009's picture

Hi Anil,

LU1834 means "The HTTP transfer failed because the requested file did not exist on the server."

  • What version of SEP are you running on the SEPM?
  • Also: what exact file is resullting in that 1834 error?

Most likely, the SEPM is looking for (for example) SEP 12.1 content and the LUA is configured to download and distribute SEP 11 contents.

Another possibility is that the LUA server is downloading the materials but no distribution job is scheduled to put the in the place where the SEPM picks them up from.

Like Pete wrote, the log.liveupdate will tell more. 

With thanks and best regards,

Mick

Anil kondalkar's picture

I have solved the problem by manually Distributing Updates.

Anil kondalkar's picture

Thank U all For your wonderfull Documents.

Thanks & Regards

Anil.

Baljeet Singh's picture

Symantec AntiVirus error: "LU1834 - LiveUpdate could not find an update file on the server. Please run LiveUpdate again."

Situation: Why are the virus definitions old and only occasionally update successfully?
Solution: To solve this issue, follow the below steps:

When connecting to the internet:

  1. Run LiveUpdate again. If the problem persists, check with the ISP.
  2. If this error occurs frequently, make sure the system is set to download virus definitions only to the primary server, to download daily, and to retry frequently (hourly).
    1. Adjust these settings by right-clicking on the Server group in the Symantec System Center
    2. Select All Tasks> Symantec AntiVirus> Virus Definition Manager> "Update only the primary server of this server group"
    3. Then select Configure...> "Schedule for automatic updates"> Schedule... , and adjust settings as necessary.
    4. Select Update Now in the "Configure Primary Server Updates" window.
        Note: This should do the same thing as clicking the LiveUpdate button from within the Symantec AntiVirus program:
        • Click Start> Run and type vpc32 on the primary server.

When connecting to an internal LiveUpdate server:

Make sure that IIS is configured to host all the different file extensions that LiveUpdate uses, including .M25 files. For more information see the article below:

Title: 'Tips for Using Microsoft's Internet Information Services (IIS) 6.0 to host content for your Central LiveUpdate Server using HTTP'
Document ID: 2005051911001948
Web URL: http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2005051911001948?Open&seg=ent

Technical Information: This error could be due to a problem with the internet connection provided by the ISP. If you are using an internal LiveUpdate server, the error could be due to IIS denying access to the file.
References: See also: "Error: 'LU1830: LiveUpdate cannot connect to a LiveUpdate server when using the LAN host.'" at URL:
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2006101814043148