Video Screencast Help

LUA Failed to reach Distribution Center

Created: 10 Nov 2012 | 5 comments

HI ,

   I recently Upgraded from LUA 2.3.0.71 to 2.3.1.82 .It was upgraded fine however now it is not able to distribute updates .I have two distribution centers .One is default Production center and other is default testing center which is blank.The testing distribution center is working fine where as the production dist. center is not reachable ,even though it is on the same machine .Please note that I am using Port 8080 instead of default port 7070 and the Production distribution Center was working fine before the Upgrade .

I have checked the log files and did not find any error which can help me understand the reason .Kindly See the attachments and provide your opinion .

 

 

Comments 5 CommentsJump to latest comment

Beppe's picture

The only difference I see is that one has the login credentials and the other doesn't, add the login credentials in the distribution settings and try again.

Regards,

Giuseppe

reenif's picture

I am also receiving this error. Before upgrading to 2.3.2.99, the distribution center worked fine. It is not going through proxy, the connection to source server is going through proxy but that is connecting fine.

The production center is failing. Previously using 2.2.2.x

pete_4u2002's picture

can you click on the event and check for the message?

reenif's picture

Turns out that I did not confiure the credentials for lua direct access to itself as a distribution center (user id: lua, password: lua, confirm password: lua) it worked fine after this. Thank you.

AjinBabu's picture

Hi, 

Are you using any proxy to connect Symantec?

If yes please ensure that associated ports are open.

Regards

Ajin