Video Screencast Help

Lucoms~1.exe, conduit.exe and lucallbackproxy.exe consuming intense CPU usage

Created: 19 Jul 2009 • Updated: 21 May 2010 | 7 comments
ptsolutions's picture

back in november of 2008, i implemented Multi-Tier protection on a SBS2003 server.  recently, employees have noticed a drastic slowdown in opening up their files.  when i connected to the server, i noticed the CPU usage is always at 100%.  those process that are consuming the CPU are Lucoms~1.exe, conduit.exe and lucallbackproxy.exe.

Any ideas why this is happening?  Anyone else experience this?

Comments 7 CommentsJump to latest comment

Grant_Hall's picture

Moved you over to the SEP 11 forums. SEP 12 is a seperate product designed for small businesses. You should get better answers here.

Please don't forget to mark your thread solved with whatever answer helped you : )

Grant_Hall's picture

You should check out this knowledge base article to see if this helps. It pretty much says that this problem you are experiencing was fixed in the latest release. What version of SEP are you running? Try upgrading to the latest release and you should see your problems fixed.

Cheers
Grant

http://service1.symantec.com/SUPPORT/ent-security....

Please don't forget to mark your thread solved with whatever answer helped you : )

JRV's picture

If you haven't restarted the server at least twice since June's Patch Tuesday, you may be seeing what we discussed here--

https://www-secure.symantec.com/connect/forums/lucoms1exe-using-60-90-cpu-continually#comment-2590841

I've seen it with SEPM 11 MR4 MP1A on one SBS 2003 system and SEPM 11 MR4 MP2 on two WS2008 SP2 machines in another system.

JRV's picture

In Help/About, of course, like any other program!

Oh...wait...

In SEPM, click Admin\Servers\Local Site\<ServerName>. The version is in the right pane.

11.0.4205.75 = MR4 MP2
11.0.4014.26 = MR4 MP1A
11.0.4000.2295 = MR4
11.0.2010.7 = MR2 MP1

Don't have any other versions on my Secret Version-to-MR/MP Decoder Ring, but if you post your version number, someone will recognize it.

ptsolutions's picture

11.0.3001.2224.  Obviously I need to upgrade to 11.0.4xxxx.  Is there a way to upgrade right from the program or do I need to download the latest version from Symantec's website?   Do I need to uninstall 11.0.3 first or can I do an upgrade?

JRV's picture

I think that would be MR3 MP1?

You have to download it from fileconnect.symantec.com. Install MR4 first as an upgrade-in-place, then MR4 MP2 as an upgrade-in-place, because Symantec doesn't support directly upgrading to an MP except over its corresponding MR.