Video Screencast Help

mac address become all zero after deploy image

Created: 29 Apr 2014 | 1 comment

I tried to create and deploy Windows 7 image by altiris 7.1 for Fujitsu notebook SH782.

The deploy task is failed around 20 minutes which is the time after deploy image by ghost.

After entering windows, I found the mac address becomes all zero after deploy the image, but it gets IP address and cannot access internet.

And I also found the bios can show the mac address.

I tried reinstall driver, disable and enable the adapter which is fail to get back the mac address.

Then the mac address resumes normal and it can access internet after around an hour.

 

I think the altiris server setting is normal because it is successful to deploy to other windows 7 computers and I used the same steps to create this new image.

The network adapter driver is Realtek PCIe GBE Family Controller 7.72.410.2013

Is it related to the driver or other stuffs?

Thanks for help.

 

Operating Systems:

Comments 1 CommentJump to latest comment

Thomas Baird's picture

When you say the image "fails" it sounds like the image process is failing with driver loading, which seems to match what you're seeing after-the-fact as well.  You'll want to check out the logs to find out what is happening.  You can enable logging for DeployAnywhere to see what it's doing, or you can check to see if there's a ghosterr.txt file in the root of X to see if Ghost really DID in fact fail, and things of that nature.

The key is that if the job failed, you want to know WHY and then we can troubleshoot with you from there.

Make a note of the following KB to help you troubleshoot this:

http://www.symantec.com/docs/HOWTO55859

There are a LOT of good tips in there!

Thomas Baird
Private Consultant & open to full-time opportunities.
That means I CAN help beyond the forum (directly).