Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

MAC clients can not register to task server

Created: 11 Nov 2012 | 4 comments

Hi Fellows,

I'm using SMP 7.1 with SP2 MP1 latest release. I have NS server on computer A. and i'm running Task service on computer B. Both are in the same domain and subnet.

My windows client do not have any issue communicating with the task server "B" .The MAC client installs the agents successfully but after remaining connected for few minutes are disconnected and status remain NOT connected. I have tried this on MAC 10.6 and MAC 10.7. Both show status as Not connected. The log files on the clients are empty. This is the error i get if i register it manually.

"Error 2182086763 failed to register to task server"

I need some guidance to start troubleshooting.

Asad

Comments 4 CommentsJump to latest comment

Andrei Fedulin's picture

Hi,

This may occur if your NS/Domain are configured to use only NTLMv2 auth. protocol. (Mac agent currently doesn't support it)

Check this KB http://www.symantec.com/business/support/index?page=content&id=TECH168310

If this is the case then you can decrease LM level or you can switch NS to use https

Thanks,

Andrei

Qatar525's picture

Hi Andrei,

 

Thank you for the reply. I will try out your suggestion and the KB article.

from the security rules, we are using only NTLMv2 and not allowed to use NTLM & LM.

is there a solution for the MAC to start using NTLMv2 ?

Thanks

Asad

Qatar525's picture

I swtiched the NS to require SSL but still MAC has the same behaviour of not communicating with the task server.

Any other suggestions ?

Andrei Fedulin's picture

Sorry I didn't put KB about how to switch to HTTPS :

http://www.symantec.com/business/support/index?page=content&id=DOC1240

Have you changed NS url in Targeted Agent Settings for targets  ( under Advanced tab change URL from http to https)? After agent will recieve policy with new URL it will try to communicate with NS/TS through https.

In example above agent should connect to TS that is installed on NS.(Remote task server should be reconfigured to accept https connections as well).

Thanks,

Andrei