Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

MAC SEP 12.1.4 on SEPM 12.1.2

Created: 15 Jan 2014 • Updated: 22 Jan 2014 | 8 comments
This issue has been solved. See solution.

Hello SEP admins,

Looking for instructions on how to import the MAC 12.1.4 client package into SEPM 12.1.2 console. and get it ready for deployment. Can anyone point me in the right direction?

Thank you in advance!

I read the following:

Symantec Endpoint Protection Manager 12.1.2 management support for the 12.1.4 Mac client :

If you are not able to immediately upgrade your management server, you can manage the Symantec Endpoint Protection 12.1.4 Mac client with Symantec Endpoint Protection Manager 12.1.2. However, Symantec Endpoint Protection Manager 12.1.2 can only support the Symantec Endpoint Protection 12.1.4 Mac client at the level of protection technology available for version 12.1.2

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

You should be able to follow this guide:

How to manually import client packages into Endpoint Protection Manager (SEPM)

Article:TECH122824  |  Created: 2010-01-29  |  Updated: 2013-04-26  |  Article URL http://www.symantec.com/docs/TECH122824

There should be a SEP_Mac.info file

https://www-secure.symantec.com/connect/forums/mac...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mick2009's picture

Hi Rigo,

If at al possible, upgrade that SEPM 12.1.2 to 12.1.4.  This will be able to fully interact with 12.1.4 Mac clients, but will also provide invulnerability against the issues of this recent alert:

Symantec Endpoint Protection Privilege Assumption, Policy Bypass, Local Elevation of Privilege (SYM14-001)

http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20140109_00

Many thanks!!

Mick

With thanks and best regards,

Mick

Chetan Savade's picture

#Edit

Hi,

Thank you for posting in Symantec community.

It's possible to import MAC 12.1 RU4 package into the SEPM 12.1 RU2 console.

Refer the following article:

http://www.symantec.com/docs/TECH122824

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Chetan Savade's picture

#Edit

It's possible to import MAC 12.1 RU4 package into the SEPM 12.1 RU2 console.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

MichaelD50's picture

I beg to differ with you, Chetan. You CAN import the RU4 Mac package into an RU2 SEPM per the customer's first post, but it would be best to upgrade the SEPM to RU4 to get them added as part of the upgrade.

This will only work with Enterprise Edition not Small Business Edition.

All one has to do is in the RU2 SEPM, go to Admin>Install Packages>Client Install Package>Tasks>Add Client Install Package...

From the "Add a Client Install Package" window, give it an appropriate name and then "Browse" to the folder containing all of the folders and files that make up the SEPM  RU4 installer folder. Open "Packages" folder and choose "SEP_Mac.info" file.

It's just that easy!

MJD

SOLUTION
sandra.g's picture

This support is listed directly in the release notes for RU4 (What's New, page 8):

Symantec Endpoint Protection Manager 12.1.2 management support for the 12.1.4 Mac client
If you are not able to immediately upgrade your management server, you can manage the Symantec Endpoint Protection 12.1.4 Mac client with Symantec Endpoint Protection Manager 12.1.2. However, Symantec Endpoint Protection Manager 12.1.2 can only support the Symantec Endpoint Protection 12.1.4 Mac client at the level of protection technology available for version 12.1.2.

(Edit: Sorry, I only just saw that this text was in the question. But it is certainly supported.)

Obviously, it is a best practice to have management consoles and clients at the same version for maximum compatibility, because (as the note suggests) the 12.1 RU2 SEPM can't manage the IPS settings.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Chetan Savade's picture

Hi MJD,

You are right. I was under wrong impression.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Rigo's picture

Thank you all for the valuable feedback. I have plan to upgrade my environment (SEPM and SEP clients) to 12.1.4. In my research phase I had found a video that walks the viewer through the SEPM upgrade from 12.1.2 to 12.1.4. (Should of saved it in my favorites, my fault),but now I cant find it. I have done countless searches over the web and within symantec.com. cant find it and I dont think I imaged it either. Has anyone else seen this video? If you have seen it, can you provide a link. Thanks in advance.