Video Screencast Help

Mac/Parallels/Windows XP can no longer connect to network since SEP install

Created: 05 Jan 2008 • Updated: 24 May 2010 | 2 comments

For about 10 months I have had one MacBook Pro running Parallels and a virtual Windows XP inside of Parallels.  I have had no trouble whatsoever logging into Microsoft Small Business Server 2003.  Since installing SEP and Ghost Solution Suite, I have had all sorts of problems and I am not sure which installation is causing the interference.

What is peculiar is that in the Mac OS X enviornment, I can get onto the server, browse everything, and surf the net.   But now when I begin Parallels and run Windows XP, i can no longer log into the domain, browse the network or surf the net.

Anybody have a suggestion?

Thanks,

Paul

Comments 2 CommentsJump to latest comment

susanthas-123's picture
Hi Paul,
 
By defaul in the SEPM firewall rules Block Local file sharing has been set. So all you have to do is activate that policy and then say allow instead of block. This work out most of the time for me.  Let me know if you need more information.
 
Regards,
Susantha
plfish's picture
Hi Susantha,
 
Thanks for the suggestion.  I was able to do what you suggested, but it did not change anything.
 
I had previously used the "bridged network" in Parallels successfully (prior to the install of SEP).  Now I can log in to Windows, but once I'm in I cannot access anything on the network or get on the internet.  If I used the "shared network" setting in Parallels, I do not even get past the log in screen.  I get an error message about domain controller.  I remain fully able to work my way around the network and the internet in the Mac enviornment on the same laptop at the same time.
 
Thanks for your help.
 
Paul