Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The magazine is missing or not properly installed.

Created: 30 Jun 2013 • Updated: 02 Jul 2013 | 4 comments
This issue has been solved. See solution.

Hi,

I encounter the above error everytime a scheduled backup job was 'in-the-middle-of-backup-process' and the backup tape (Dell 1TB) was unknowingly ejected out.

The backup job includes a file (of size ~17GB) and the backup stopped at ~16GB. The backup job was NOT CONFIGURED to eject backup tape after backup completes.

What might have cause this errors? The backup tape is brand new and in 'UnLock' position.

Manual backup is a success but scheduled backup have error mentioned above. Hope to get a solution soon.

Thank you very much.

A) Findings from Event Log shows Backup Exec 2010 R3 events below:-
- Please insert overwritable media into the backup-to-disk device.
- The magazine is missing or not properly installed.

B) Findings from Event Log shows RDXmon event below:-

- The description for Event ID 0 from source RDXmon cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

RDXmon:

No Media. Device Specific Data Device:2 MediaCharacteristics:0x8 MediaType:0xb Cylinders:121600 TracksPerCylinder:0

C) My client machine is using

a) Symatec Backup Exec 2010 R3.

b) Dell PowerVault Removable Disk Storage - USB (RD1000)

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

This situation is because the cartridge in the drive is full and is ejected.  You need to put in a new empty cartridge for the job to continue.

BTW, the RDX cartridge is a disk cartridge and not a tape cartridge.

ivanooi's picture

Hi pkh,

Thanks for the quick reply!

But, the RDX disk cartridge is 1 TB in size.. I have just performed second time backup on new RDX cartridge only. It should not have become 'full' so quickly.

1st time: ~17GB backup complete success - backup spans to four (4) B2D files.

2nd time: ~16GB backup not complete (ejected the RDX cartridge unknowingly) - backup spans to three (3) B2D files.

I have set the following settings for B2D and mediaset protections,

a) Maximum size for Backup-To-Disk files: 5GB
b) Maximum number of backup sets (per B2D file) : 100
c) Low disk space threshold (at which backup operations are suspended) : 900 GB

d) media set period - Keep data for two weeks (Infinite Append)
   Overwrite Protection Periods: 2 weeks
   Append Periods: Infinite-Allow Append

Is big file size (~17GB per file) backup the cause of the ejected RDX disk cartridge?

or

Is my above settings on B2D file and mediaset already limited the backup size in 1TB RDX disk cartridge?

Thanks again.

pkh's picture

Low disk space threshold (at which backup operations are suspended) : 900 GB

This means that you can only use 100GB of your disk space.  If you have used the disk for other things, then you have even less space to use.

Did you specify Allocate the Max size?  If so, then every time BE creates a .bkf it will allocate 5GB, according to your settings above.

For disk storage, you should not append to the media.  Set your AP to 1 hr to prevent accidental appends and set your job to ovewrite.

SOLUTION
ivanooi's picture

Thanks pkh!

Its the low disk space threshold which I have set wrongly.

I have currently set the low disk space threshold to be 10GB and the backup job worked with success.