Video Screencast Help

Maintenance plan has failed: 10, Dump database failed.

Created: 12 Dec 2012 | 8 comments

I've search on the internet for this message and ran into a lot of articles.

Strangely enough i've tried the following:

Run a Database Consistency Check using BEUtility - does not fail.
Repair also runs fine.
Rebuild also runs fine.
Compact also runs fine.
Age runs fine.

Running manualy the dump goes fine.

Enough free space on drive where database is stored.

Service SQL Server (BACKUPEXEC) runs als Local System.

Backup runs on other time so no overlap with this maintenance.

I have Version 2010 R2 - 13.0 4164.

What is going wrong here and why does BEUtility reports nothing wrong?

Comments 8 CommentsJump to latest comment

Backup_Exec's picture


First of all would recommend you to upgrade to BE2010 R3 latest version of BE2010 which is free upgrade you  just have to download BE2010 R3 from link below and install on the existing version of backup exec and then with live date ensure you fully patch it to sp2 and all updates after it

Regarding maintainence is failing have you check the size of mdf and ldf file of backup exec and also if you have already performed extensive repair it could be some corruption issue with your database for that you can open a formal case with Symantec to fix the issue

BE 2010 R3 SP2 -

BE 2010 R3  Installer -



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

MarcelB's picture

I have installed R3 and the new Agents and all updates. Still the error stays. I didn't perform further investigation. Didn't had the time.



MarcelB's picture

extensive repair has been permormed with no problems.

How far does Symantec goes with support of this cases?

The database file BEDB_DAT.MDF is small, only 4 MB. The logfile is only 1 MB.



Nene's picture

Hi Backup Exec,

I have a similar issue but on Backup Exec 2010 R3 for SBS 2011. I installed all the latest hotfixes, yet the database maintenance still failed.

I ran the dump database which failed with errors.

Check consistency also failed with errors.

the Rebuild indices completed

the repair of the database also completed.

a rerun of the check consistency still fails with errors.

How do i initiate the maintenance to run now as a test to confirm if it will still fail after the repair since the consistency check failed.

CraigV's picture

...change the time that it runs from 4AM to a time that suits you.


Alternative ways to access Backup Exec Technical Support:

Nene's picture

Hi CraigV,

Thanx for the response.

I will try to change it to a time during the day to confirm if it will not disrupt any Exchange process on the SBS server.  I recall that some time ago, the system state backup stops the Exchange from running when it was scheduled earlier in the day.

VJware's picture

Is the SQL instance running under the local system account ?

Secondly, if DLO is not being used, uninstall the DLO option.

Nene's picture

Hi Vjware,

Thanx for your reply.

I will try to uninstall the DLO option which is not in use presently since the network has folder redirection on the file server.

But why this sudden development, with the DLO?

What if the customer was using the DLO option?

I was actually intending to use it for some of the computers not having folder redirection.