Video Screencast Help

Maintenance Windows are out of Sync

Created: 26 Aug 2013 • Updated: 27 Aug 2013 | 3 comments
lko's picture
This issue has been solved. See solution.

The maintenance windows setup on the Notification Server are out of sync on some of the clients SMA Maintenance Windows tab.  For example, the maintenance window is set to run on 8/21 but on the client it says it is set to run on 8/28.

Operating Systems:

Comments 3 CommentsJump to latest comment

HighTower's picture

Do you have overlapping policies?  Meaning more than one maintenance window policy applying to your computers?  Usually, the last policy the client receives is what the agent will believe/display.

lko's picture

We only have 1 maintenance policy per organizational group of computers and there is only 1 day and time set per organizational group.  Initially we had set a maintenance window of 3rd Tuesday, but determined that the dates didn't work, so we changed it to 4th Tuesday.  Since we made this change the maintenance windows are out of sync...but only for certain dates.  I tried altering the maintenance window and saving it again, resetting the agent, restarting the NS and SS, and running the policy updates from within the console and nothing seems to have made a difference.

lko's picture

Determined that this isn't actually broken, dates are reflecting the correct day/week of the month.  The changing of the month from July to August caused our current maintenance windows to  fluctuate.  WE will be revising these maintenance windows.  Thanks!

SOLUTION