Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Manager and Agent Backwords Compatibility

Created: 09 Feb 2009 • Updated: 21 May 2010 | 1 comment
This issue has been solved. See solution.

Hello all,

 

I have a quick question about agent-server compatibility.  If I upgrade my manager version to 9.0 will agents from earlier versions still be able to report?  Also if i upgrade my manager to version 6.5.3 SP2 will earlier agent versions still be able to report.  I believe the answer to be yes, but I haven't been able to locate any specific documentation regarding which agent versions are supported by which manager versions.

 

Thanks,

 

Jason Gartland

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Vighnesh's picture

Hello Jason,

 

Both 6.5.3 SP2 and 9.0 Managers, should work fine with Agent versions 6.0 and above. This includes pre 9.0 / 6.5.3 SP2 Agent registrations, policy runs, Live updates (SU updates), Remote Upgrades from 9.0 / 6.5.3 SP2 Managers. agent versions less than 6.0 are not supported by either 6.5.3 SP2 OR 9.0 Managers.

 

A note on the same is present in the Enterprise Security Manager 9.0 Release Notes (Symantec_Enterprise_Security_Manager_Release_Notes.pdf), Chp 1. titled Overview on page 7.

 

Hope this helps.

 

-Vighnesh
SOLUTION