Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Many events with ID 8453, 6469 and 13360 on EV 9.0.4

Created: 27 Nov 2012 • Updated: 29 Aug 2013 | 2 comments
Vilian Alexandrov's picture
This issue has been solved. See solution.

Hello fellows,

I have an iteresting problem with our EV 9.0.4 - tons of the events above appear every minute. I've red through the KBs and found several possible solutions for such errors - SQL coallition issue, SQL DB compatibility issues and the most accurate one - a hotfix for EV 8.0

I've checked for the SQL related errors and confirmed that this is not tha case. The article for the hotfix, however, describes exactly what's happening to our environment -  http://www.symantec.com/docs/TECH70711. I am confused how to proceed, as this hotfix is for an older version.

Here are some details

2x MS Exchange 2010 servers in DAG

2x EV 9.0.4 servers in cluster

1x MS SQL Server 2008 R2

Exact errors:

 

Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault 
Date:          11/27/2012 10:35:42 AM
Event ID:      13360
Task Category: Directory Service
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DCHPRDSEV01*******
Description:
An error was detected while accessing the Vault Database 'EnterpriseVaultDirectory' (Internal reference: {CADODataAccess::ExecuteSQLCommand} [.\ADODataAccess.cpp, lines {1317,1319,1334,1352}, built Jun 29 21:09:37 2012]): 
 
Description:  
 
Lock request timed out
 
 
SQL Command: 
 CreateArchiveFolder
 
 
Additional Microsoft supplied information:
 
Source:       Microsoft OLE DB Provider for SQL Server 
Number:       0x80040e14 
SQL State:    42000 
Native Error: 00050000 
HRESULT 0x80040e14
==========================================
 
Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault 
Date:          11/27/2012 10:35:42 AM
Event ID:      8453
Task Category: Directory Service
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DCHPRDSEV01*****
Description:
The EnterpriseVault.DirectoryService object reported an error.
 
The error code was 0x80040e14
==========================================
 
Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault 
Date:          11/27/2012 10:35:42 AM
Event ID:      6469
Task Category: Storage Online
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DCHPRDSEV01******
Description:
An exception has occurred.
 [Internal reference CArchiveAssister/CF/ce]
 
Details:
ContainerArchiveVEID: null
ParentFolderVEID: 1169BB9ABAC207747B7D4D4338C4FC2D21110000********************
FolderName: Inbox
FolderPath: Inbox
==========================================
 
So, I would be gratefull for any ideas on how to deal with that...

 

Comments 2 CommentsJump to latest comment

JesusWept3's picture

Someone else had the exact same issue as well as one of the trusted advisors
Check this thread:
https://www-secure.symantec.com/connect/forums/upgrade-enetrprise-vault-10-sp1-sp2

My suggestion, create a case, point them at this thread and the previous thread and have the symc engineer investigate as to whats been done on the other case and possibly look at getting it escalated if nothings already been done

Maybe also Ping Ronen to see what his case number and once your case gets opened, give him your case #, so that way more weight can be added to the cases

SOLUTION
Vilian Alexandrov's picture

Thank you, JesusWept3, I've done as you suggested, hopefuly this will put some pressure on the issue