Video Screencast Help

Maximum mounts reached error 96

Created: 27 Aug 2013 • Updated: 27 Aug 2013 | 6 comments
Spartacus81's picture
This issue has been solved. See solution.

Friends,

Duplication jobs to tapes are failing with an error 96 unable to allocate new media even though there are plenty of scratch tapes in the library. Did some troubleshooting and noticed their maximum mounts (200) have been reached hence error 96. so couple of solution that come to my mind are:

a: reset the maximum mount number?

b: delete all those tapes from the database as they are scratch and readd and relabel them?

any other suggestions would be appreciated.

 

Operating Systems:

Comments 6 CommentsJump to latest comment

Nicolai's picture

Using the GUI go to media - select volumes - right click - change - set "maximum mounts" to unlimited.

That should do the job.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Spartacus81's picture

Thanks Nicolai but setting up the condition on each volume manually doesnt seem to be a good practice.. do we know how to change the mounts value globally so that i could apply to all media?

Bugs comes in through open windows!

watsons's picture

Just run a script using the commands (for each affected media):

vmchange -maxmounts 0 -m <mediaID>

 

Thiago Pereira's picture

You dont need to run this setting on each volume separately, you can select all volumes and change in one time.

But what time of tape you use? 200 mounts is really your limiting? So you do not have backups media obsolete or damaged later.

Check also besides the quantity of mounts, the expiration date of the media, not the image expiration, this can be a problem to.

God is the reason of my life. He bless you all.

Spartacus81's picture

Thanks watson.. 

Thiago, we use LTO4 and not really.. 200 mounts is not our limit.. think its netbackup default settings.. 

there is no volume expiration date listed and all these tapes that have reached 200mounts falling in a scratch pool so all the images on these tapes have expired. i tried to relabel them but it failed with an error 98 and job log says maximum mounts have been reached. 

i have deleted all those tapes from the database and reinventoried them and their mount points are now showing ZERO. 

thank you all again for your input. 

 

Bugs comes in through open windows!

SOLUTION
Nicolai's picture

Netbackup does set a mount limit for tape.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.