Video Screencast Help

Mcafee Enterprise Mail Scan 8.8 causes script error and blocks retrieval of archived items

Created: 26 Feb 2013 • Updated: 02 Mar 2013 | 2 comments
cybergirl1987's picture
This issue has been solved. See solution.

Hello,

I have a customer who reported an issue with his end user that the user gets script error often in his outlook when he uses the EV outlook add-in to search for archived items. The issue got fixed when customer disabled Mcafee outlook mail scan version 8.8. Customer wants to know whether enterprise vault 10.0 has any known compatibility issues with EV 10.0 and whether it will be supported in future. Customer has already set recommended exclusions.

Anybody out there has seen this issue before? Any suggestion would be much appreciated !!

Operating Systems:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

There are no real changes between EV9 and EV10 in regards to how the Search functionality works and gets called....one thing I could suggest is to set Archive Explorer and Integrated Search to open in a new browser window and not within Outlook itself.

That being said, I think it would be up to mcafee to troubleshoot what exactly is causing their security to be tripped and what they can do to exclude certain sites like EV that get called

SOLUTION
Advisor's picture

 

 

Well as oer the CL, McAfee VirusScan enterprise 7, 8.5 and 8.7 only shown as compatible.

You should contact Support team of McAfee to check if they have self certified this version with EV.