Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Media and Tape Drive Information are not being collected.

Created: 05 Mar 2010 • Updated: 02 Nov 2010 | 2 comments

Hello,

Use case:
- One Master Server 6.5.4 on Windows Server 2003 (6 drives LTO-3).
- One Media Server 6.5.4 on Windows Server 2003 (3 drives shared).
- VBR 6.6.2 on Windows Server 2003.
- The NetBackup Remote Administration Console and Agent VBR are installed on the VBR host..

The agent data collector is not getting media and tape drive information, see following:
"

Data Collector Status: Enabled

Data Type: Media
Server Last Successful Data Load: Never Reported
Agent Last Successful Data Load: Never Reported
Last Run Time: 2010-03-05 16:02:08
Collection Status: Failed
Last Exception Message: A2015: External proc...
Records Collected: 0

Data Type: Tape Drive Information
Server Last Successful Data Load: Never Reported
Agent Last Successful Data Load: Never Reported
Last Run Time: 2010-03-05 16:02:37
Collection Status: Failed
Last Exception Message: A2015: External proc...
Records Collected: 0

"

Any ideas, please?

TIA.

Comments 2 CommentsJump to latest comment

payners's picture

If you highlight over the error in the agent summary page it will show you the exact command it is failing on.

David McMullin's picture

Did you install the agent on the master server?
I am using OpsCenter not VBR, and it required me to install an agent on my master server.
Then I saw the drive info.

NBU 7.0.1 on Solaris 10
writing to EMC 4206 VTL
duplicating to LTO5 in SL8500
using ACSLS 7.3.1