Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Media Density Issue

Created: 21 Sep 2012 • Updated: 21 Sep 2012 | 3 comments
This issue has been solved. See solution.

Hi, I'm looking after my businesses backup and recovery solutions while a colleague is on holiday, I have a bit of experience, but it's fairly limited. My colleague left me a box of new tapes, barcodes follow on from the ones I'm using as data stores, but when I've added them into the library and updated the inventory the Media Type is showing as 8mm, where as everything else is HCART. The tapes are therefore not being used, and I really need to get them working so I don't have to expire a load of data early. Anyone know how I can change this? Or delete and re-add with the correct media type? The library is a Quantum Scalar i500, the tapes are all LT04, and the Netbackup version is 7.1.0.3

Any help would be appreciated, even pointing me to some documentation, as I've not found anything yet that helps me with this.

Many Thanks,

Katie

Comments 3 CommentsJump to latest comment

Marianne's picture

Easiest is to delete and re-add them.

Check NBU defaults in Advanced tab before clicking 'Start' on Inventory.  

Check Media Settings tab - select correct 'Media Type' in the drop-down.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Katiebee's picture

Thanks, I looked there previously and the hcart - hcart3 was omitted. I have deleted the tapes and re-inventoried and they are now showing up corrcetly :)

Marianne's picture

Awesome, thanks! Wish we could solve all problems this fast! wink

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links