Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

media error

Created: 06 Dec 2013 • Updated: 10 Dec 2013 | 10 comments
This issue has been solved. See solution.

Hi,

I need to duplicate LTO3 medias, my question is : what's the better method to choose the media id to duplicate it ?

At the moment, i duplicated 001L3, 002L3, ..., but with 0007L3, when i duplicate some backups id, i have an error : 191, tar had an unexpected error.

Perhaps it's better to search the client in the catalog, then for each Media id, i'll do "duplicate action".

what do you think ?

 

 

Operating Systems:

Comments 10 CommentsJump to latest comment

Marianne's picture

Ensure bptm log exists on media server, then run a 'Verify' on media id 0007L3.
Check bptm log for read errors.

I doubt that the 'tar' error has anything to do with the way that you select images and/or media id. 
Verify should confirm if all is well with this tape.
 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mouna's picture

Hi Marianne,

Thanks for your reply.

I have an error 191 'tar had an unexpected error' when i import some backup id (not when i duplicate). At the moment, i import a backup id of 0007L3 media before to duplicate it. Please find the log below :

Import phase 2 started Fri Dec  6 10:54:37 2013
10:54:38 INF - Importing policy CLASS_BD001, schedule Full_backup (bd002_1248102080), media id 0007L3, created on 07/20/2009 17:01:20.
10:54:40 INF - If Media id 0007L3 is not in a robotic library administrative interaction may be required to satisfy this mount request.
10:54:40 INF - Waiting for mount of media id 0007L3 on server backup001 for reading.
10:55:22 INF - Waiting for positioning of media id 0007L3 on server backup001 for reading.
10:55:41 INF - Beginning import on server backup001 of client bd002.
10:55:41 INF - from host backup001, no data in archive
10:55:41 INF - Import of policy CLASS_BD001, schedule Full_backup (bd002_1248102080) failed, tar had an unexpected error.

10:55:41 INF - Status = no images were successfully processed.

I try to import another backup id of 007L3, i have another error :

Import phase 2 started Fri Dec  6 10:56:14 2013
10:56:15 INF - Importing policy CLASS_EXT001, schedule Hebdomadaire (ext001_1247910094), media id 0007L3, created on 07/18/2009 11:41:34.
10:56:15 INF - Importing by reading INDEX file information only.
10:56:16 INF - Import of policy CLASSEXT001, schedule Hebdomadaire (ext001_1247910094) failed, the image was not created with TIR information.

10:56:16 INF - Status = no images were successfully processed.

 

 

 

Marianne's picture

Do you have bptm log on the media server?

Is this tape perhaps encrypted?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mouna's picture

I don't have bptm log.

I don't know if the data in this tape is crypted, because, 007L3 is an old tape and now we haven't the same policies.

But, i succeeded to import other backup id from 007L3, i have a problem just to import 4 backup id.

Marianne's picture

Create bptm log folder. Increase logging level to 5 on the media server.

Retry the import.

Check bptm log for errors.
If you want someone here to assist, copy bptm log to bptm.txt and upload as File attachment.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mouna's picture

please find the file attachment.

AttachmentSize
log.txt 111.09 KB
Marianne's picture

I do not see any errors in the log file. 

What was the status in Activity Monitor?
Please post all text in Job Details.

And the results in the Import screen? 
Please post all text in the Results tab.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mouna's picture

What was the status in Activity Monitor? : 191 no images were successfully processed (please find the file attachment : error activity_monitor and other attachments.

 

error.png error_activity_monitor.png error_import.png
AttachmentSize
jbpImport2-20131206143501.log_.docx 13.01 KB
Marianne's picture

Have you seen the 'no data in archive' message in the results tab of the import?

You can also see in bptm log that no data was found on tape:

14:36:09.802 [23411] <4> read_backup: begin reading backup id bsrspsky001_1247898068 (import), copy 1, fragment 1, from media id 0007L3 on drive IBM.ULTRIUM-TD3.001 (index 1)
14:36:09.802 [23411] <2> read_backup: ********** Using Fragment **************************
14:36:09.802 [23411] <2> read_backup: fragment_num = 1
14:36:09.802 [23411] <2> read_backup: Kbytes = 0
14:36:09.802 [23411] <2> read_backup: remainder = 0
14:36:09.802 [23411] <2> read_backup: id = 0007L3
14:36:09.802 [23411] <2> read_backup: file_num = 14
14:36:09.802 [23411] <2> read_backup: block_size = 65536
14:36:09.802 [23411] <2> read_backup: offset = 9259858
14:36:09.802 [23411] <2> read_backup: data_format = 1
14:36:09.802 [23411] <2> read_backup: ****************************************************
14:36:09.802 [23411] <2> read_data: last_frag = 1, opt_bytes_left = 0, tape_Kbytes_left = 0, opt_remainder = 0
14:36:09.802 [23411] <2> read_data: Total Kbytes transferred 0

 

Seems the original backup on 07/18/2009 may have been unsuccessful...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
mouna's picture

Hi Marianne,

Ok i understand, thank you very much for your help.