Video Screencast Help

media freezing continously.

Created: 24 Dec 2013 • Updated: 09 Jan 2014 | 5 comments
This issue has been solved. See solution.

One media is freezing continously. I am running unfreeze command. But when policy mounting it again frozen.(((

Because of what it is happening?

 

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Mark_Solutions's picture

We need to see a little more detail to give you a clue on that one

The bptm log from the media server or an All Log Entries report for the time period when it was frozen

A few regular ocurrances of this - often a tape that has been used as a catalog backup tape and then put into a normal backup pool - NetBackup detects that it has a catalog backup on it and immediately freezes it

It it is to be re-used it has to be labelled without the verify option selected

But lets see some logs first - if windows there may also be something in the application event log too

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
turguns@gmail.com's picture

frozen media is S00309

from bptm I could find only the following strings about S00309. But error time was at 11:59.

2:00:14.007 [5560] <2> io_write_back_header: drive index 10, opsc-2_1387836002, file num = 3, mpx_headers = 0, copy 1
02:00:14.007 [5560] <2> write_data: completed writing backup header, start writing data when first buffer is available, copy 1
02:00:14.099 [5619] <4> report_resource_done: VBRD 1 5619 0 hcart2015 S00309
02:00:14.099 [5619] <4> create_tpreq_file: symlink to path /dev/nst57
02:00:14.100 [5619] <2> process_tapealert: TapeAlert returned 0x00000000 0x00000000 (from tapealert_and_release)
02:00:14.100 [5619] <2> check_touch_file: Found /usr/openv/volmgr/database/NO_SIXTEEN_BYTE_CDB from (mroblib.c.6246)

______________

Thisi is output of bpmedilist command

bpmedialist -m s00309 -v
<2>bpmedialist: INITIATING: version NetBackup 7.1 created: 2011020316
<2>bpmedialist: adding host nbumedia to list
<2>bpmedialist: adding host m4000.geocell.com.ge to list
<2>bpmedialist: adding host gcrmdb01 to list
<2>bpmedialist: adding host lailaisby to list
<2>bpmedialist: adding host Geo-V890_2 to list
<2>bpmedialist: adding host Geo-V890_1 to list
<2>bpmedialist: adding host fms to list
<2>bpmedialist: adding host sf880dss to list
<2>bpmedialist: adding host bsrepo to list
<2>bpmedialist: adding host geodwhdb to list
<2>bpmedialist: adding host m4000-1 to list
<2>bpmedialist: adding host m4000-2 to list
<2>bpmedialist: adding host win to list
<2>bpmedialist: adding host c1migrationdb to list
<2>bpmedialist: adding host fujitsu-1 to list
<4>bpmedialist main: emmlib_QueryServerGroupsInMaster() did not find any server groups
Server Group = UNRESTRICTED_SHARING_GROUP

 id     rl  images   allocated        last updated      density  kbytes restores
           vimages   expiration       last read         <------- STATUS ------->
--------------------------------------------------------------------------------
S00309   1      3   12/23/2013 22:03  12/23/2013 22:18  hcart2    17914720     0
                3   01/06/2014 22:18        N/A         FROZEN

<2>bpmedialist: EXIT status = 0

Mark_Solutions's picture

OK - as you are on unix what is logged under your system messages? (/var/log/message?)

It is worth adding the VERBOSE entry to the vm.conf on yoru media servers (then restart ltid) and try using the taoe again so that we can pin down the error when it happens

#edit#

The use of NO_SIXTEEN_BYTE_CDB is interesting - do you know why you have that on place?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Marianne's picture

You need to enable logging - bptm log folder on the media server is the 1st one you need.

If you don't have this folder yet, please create it.  In the meantime, run Tape Logs report.  Make Start date far back enough to include date/time that tape was frozen.
Use the filter to exclude Info in Severity column. Only Warning and Error level will remain.
Please save this report as .txt and upload here as File attachment.

The other file to check - /usr/openv/netbackup/db/media/error

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

turguns@gmail.com's picture

Hello all.. I tried as you say.. It was very long time , to wait the policy to mount  actually that  mentioned media ,

I decided to leave it as frozen.. I will lost only 25 Gb..  next time none of the policy will mount it.