Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Media intervention alert gone after R3 install

Created: 13 Dec 2011 | 8 comments

Hello:

After upgrading to BE 2010 R3 (from R2), the media intervention alert no longer pops up when I run an import on my library. I found one tech note that indicates the media intervention alert will not work for the Dell 124T autoloader, but this is absolutely not true, as I am certain that I have seen this three times a week for many months, as have the other backup admins before me. As I write this, I remember now too that I upgraded my tape library drivers to Symc's latest driver set, as well. Though, I'm almost a hundred percent certain this problem cropped up right after patching and upgrading to R3.

The media intervention alert does show up in the Application event logs. It just doesn't pop up on screen.

My old process went like thus:  Highlight, right-click, import, click ok, swap tapes, come back and click ok to media intervention alert, put the media into scratch.

My new process: Highlight, r-c, imp, click ok, swap tapes, wait 20 minutes, get distracted with another issue or ten, forget to put the media into the scratch pool.

I tried resetting the alerts, and that did not fix it. Does anyone know if I can tweak this thing in the right way to get to give me alerts again?

My environment:

Win 2K8 R2 Standard 64bit

BE 2010 R3

Dell 124T Autloader

Much Thanks,

Your Friend in BE

Comments 8 CommentsJump to latest comment

VJware's picture

Check under Alerts - Configure Alert Categories

Check if media intervention alert is enabled or not

pkh's picture

There is not way to configure an auto-response for this alert.  The option is greyed out.

wuchgwan_dunow's picture

VJ,

Yeah, it's enabled. It's also greyed out. Happen to know the registry location for this doohickey? Maybe I could fiddle with that?

PKH:

I know it's popular for admins to look for a way to auto-respond to this alert, but that's not what I'm looking to do. I want the alert to appear. It doesn't. And I have to wait until it automatically times out -- after 20 or so minutes -- before the import will finish.

pkh's picture

I am aware of what your problem is.  My previous comment is directed at the other user to let him know that it is not possible to configure an auto-response for the media intervention alert.

Do you get an alert when you do an export?

Just after you start the import, did you check the Alert tab, to see whether the media intervention alert is there?

wuchgwan_dunow's picture

"Do you get an alert when you do an export?"

No.

"Just after you start the import, did you check the Alert tab, to see whether the media intervention alert is there?"

Just the library insert alert. The media intervention alert doesn't show in the Alerts tab. But it does show up in the Application Event Logs.

pkh's picture

Just the library insert alert.

Isn't this the alert which ask you to put in a tape?  What alert are you looking for?

VJware's picture

Just realised, cannot configure auto-response & found this KB - http://www.symantec.com/docs/TECH72951
 

wuchgwan_dunow's picture

Hi. This was never about auto-responding to alerts. I know there's a lot of talk about that on the forums. I'm actually looking to get the alerts. They stopped showing up after I installed R3.