Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Media List empty

Created: 04 Oct 2010 | 9 comments
NolanE's picture

Hi All,

On one of my windows 2003 Netbackup 6.5 master server the media has diapered from the list and need to get it back. It only seems to be gone from the GUI as I can run reports from the command line and see all the tapes that way.

All the media is gone even in my robot if I do an inventory to show media in the robot it shows all the tapes but as you close the windows it doesn’t show anymore

Thanks
Nolan
 

Comments 9 CommentsJump to latest comment

Riaan.Badenhorst's picture

Hi,

Is it gone if you click on Media? What about if you click on Media > Volume Pools > "any of your pools"?

Someone might have put a filter on the Media page thats blocking your view.

R

Regards,

Riaan Badenhorst

You need an OpenVision to see the truth about Backups. Restores are a plus. But that's just Semantics ;)

ITs easy :)

NolanE's picture

Yes it is gone everywhere from the media down to all the pools not even showing in the library.

All the backups are still working correctly and there is no filter applied.

Marianne's picture

Has any changes been made to vm.conf on the master?

(<install-path>\veritas\volmgr\vm.conf)

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

NolanE's picture

No Nothing everything was still working on Friday and from Yesterday the media was empty

J.H Is gone's picture

The java console was not showing me media.

Opened my Windows Remote Admin Console, and it showed the tapes just fine.

Today when I opened my JAVA it was OK again.

I don't have to know how to spell....I work on Unix.
NetBackup 7.0.1 - AIX & Windows

Will Restore's picture

last week we had a glitch where lots of jobs showed "queued" when they are normally complete.  started a new java session and all was well again. 

Will Restore -- where there is a Will there is a way

NolanE's picture

I don't use the Java console only the windows GUI and it is still empty

Marianne's picture

You have not mentioned any 6.5 patch level? If you have an unpatched NBU 6.5 installation, I suggest that you install NBU 6.5.6. Remember to patch remote Admin Console as well.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

NolanE's picture

I got all my media back, i had to reboot the backup server and after the reboot it was showing again.