Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Media Server Purge

Created: 12 Mar 2013 | 6 comments

I have quite a few old Media Servers showing under the Monitor>Services tab in OpsCenter. I have checked and these are not included anywhere I can see. I was wondering if this was an issue with the Audit Trail purge or some other data purge... Either way has anyone found a way to remove them from the Service's that are monitored? We have 18-19 servers and they are cluttering up a valuable tool from OpsCenter.

Thanks,

Operating Systems:

Comments 6 CommentsJump to latest comment

MilesVScott's picture

Any ideas on this?

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

Deeps's picture

Do you see these media server under monitoring >host ? What is the staus of the services for these media servers ? Did you ever had these hosts configured as media server ? Are these plain client for master servers? Ther are few thing need to be verify from master server before you consider to remoe these.

MilesVScott's picture

These media servers are not visable under monitoring>hosts. These servers were active Media Servers in the past but physically removed from the datacenter's as well as fully removed within NBU.

As I said in the first post, this appears to be data left over in OpsCtr. Has anyone else seen this before?

Thanks,

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

MilesVScott's picture

After poking around in the OpsCenter database I noticed that these servers are listed in the domain_MediaServer table. They all have a value of 1 for the deleted field. It look like the query/view that populates this did not include this in its where clause. :(

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

sgt_why's picture

Is it being marked for deletion, but not yet "processed" ??

MilesVScott's picture

No it looks like the way the records are stored is by design. Most likely for historical analysis. It appears that either the view or stored proc that populates the list's didnt include the correct logic...

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist