Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Medientyp nicht änderbar

Created: 19 Nov 2012 | 7 comments

Hallo,

wir haben das Problem, dass wir ein Symantec Backup Exec 2012 haben und nun LTO 3 Bänder eingelegt haben, die aber nur als LTO Bänder erkannt werden.

Auch ist die Schreibgeschwindigkeit noch nicht einmal annähernd so wie sie sein sollte. Für eine Sicherung von ca 100 GB brauchen wir fast 24 !Stunden.

Die Komprimierung ist abgeschaltet und weitere Schalter sind einfach nicht zu finden.

Leider ist auch nicht wirklich was in den Foren nachtzulesen, da sich die meisten Einträge auf Vorgängerversionen beziehen und die dort beschriebenen Methoden nicht greifen, nicht machbar sind.

Die neusten Treiben für das Bandlaufwerk sind installiert.

Backupsoftware: Symantec Backup Exec 2012

Laufwerk: HP Ultrium 3-SCSI

Bänder: LTO 3 Komprimierung ist abgeschaltet.

Jede Antwort hilft uns weiter.

Comments 7 CommentsJump to latest comment

AmolB's picture

Try below steps

1) Run live update and install all the latest updates for Backup Exec.

2) Install Symantec drivers for the tape drive

3) Check if there are any unattended media alerts in the BE console.

CraigV's picture

Hi,

Run tapeinst.exe and make sure you are using the Symantec drivers for the tape drive.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

abakus's picture

Thanks for your information.

We tried your advices and nothing happend.

It still doesn't seems to work right. The new medium we just put inside is now known as BLANK?!

Isn't there something like a switch you can turn from anything else to LTO-3?

pkh's picture

It does not matter whether your tape is recognised as a LTO or LOT-3 tape.  The important thing is that the capacity of the tape is reported correctly in BE.  If you are using barcode labels and your barcode label is correct, the label should indicate the type of tape it is.

To try to speed up things, you can try tuning your tape drive.  See my article below

https://www-secure.symantec.com/connect/articles/t...

Although it is for LTO-4 tape drive, it is applicable for LTO-3 tape drives too.

abakus's picture

That is a good advice.

We're going to try it.

Unfortunatly we don't use barcode labels to indicate our tapes.

pkh's picture

You should use barcode labels.  They are much more efficient for operations and they are quite easy to implement.  See my article below

https://www-secure.symantec.com/connect/articles/u...

abakus's picture

Thank you all for your support!

We're going to change the tape drive now! Seems that we'll had a problem with the old drive.