Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Memory Cap for SAVFMSESp.exe in Symantec Mail Security

Created: 14 Nov 2012 • Updated: 21 Nov 2012 | 4 comments

Hello,

I have tried to follow the document at http://www.symantec.com/business/support/index?pag... to cap the memory this process takes but regardless of restarts and attempts to double check spelling, I can't get this registry change to take effect...has anyone else had this issue?  I am putting the two DWORD values right on the Navesp key, there were no values at all there before.  Thanks Much

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

TSE-JDavis's picture

What value did you set and how are you checking to see if it's at the limit or lower?

jrudacille's picture

Hello,  I have tried several settings as to the MB as well as tried changing the Min setting and leaving the min setting off all together.  I opened a support ticket and a Symnatec tech checked the settings and confirmed they were correct but could not answer why they are not working.  I am simply watching the processes through task manager. 

TSE-JDavis's picture

How many MB of RAM is it using? 100mb per thread? 200mb per thread?

jrudacille's picture

Hello,  It is using about 450mb per thread.  I had 3 threads using that and changed it to 2 (I know that is not standard Symantec procedure) to try and limit its footprint on the server.  It does stop at 450mb vs. keep taking more.