Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Message not archiving after an upgrade

Created: 13 Sep 2012 • Updated: 07 Nov 2012 | 9 comments
This issue has been solved. See solution.

After the EV upgrade from 2007 SP2 to 8.0 SP5, the messages no longer archive. I get this icon with little clock on it. It stays like that and never changed

I have tried manual message archiving but it did not work either

Any input?

Comments 9 CommentsJump to latest comment

TonySterling's picture

It sounds like your Vault Store Partitions aren't being backed up.  You need to verify your backups are occurring.

There was a change to the backup procedures with EV 8 and now you can use powershell to put EV into backup mode.

Start with these:

rsiddiqi's picture

Hi Tony, I did not backup the EV system after an upgrade. This weekend I will do a full EV system backup. Do you think it is caused by not doing a system backup?

Also, we use Symantec Backup Exec 2010 R3 to do backups. I have a separate posting regarding putting EV in backup mode. I was told that I do not need to use power shell to put the EV in backup mode. The EV backup exec agent will put the EV system in backup mode and when backup is completed it will put back the system in normal from. Please verify if that is the case?

Thank you.

JesusWept3's picture

Check the Vault store partition status manually in the VAC, because although BE may well have put it in to backup mode, it may not have taken it OUT from back up mode.

The icon that you are seeing though can be for a couple of reasons.
For instance, you may have your Vault Store Partition properties set to remove the safety copy "After Backup", and then it will remain that way until the item has been secured (backed up by Backup Exec) and the Archive Bit on the DVS files has been removed.

But i think tony is probably right with the fact that your Vault Stores are in backup mode, just try right clicking the vault store group and click the Clear Backup Mode

TonySterling's picture

If your safety copy strategy is After backup then this is most definetly caused by not backing up EV. 

As for the BE EV agent, I personally haven't used it but I believe that is an advantage of using the Agent, it is built in.

SOLUTION
rsiddiqi's picture

Here is snapshot. As you can see Backup Mode is blank so I believe it means the system is not in backup mode.

Hopefully things will get change after full system back this weekend.

rsiddiqi's picture

Backup job is kind of hanged...it is being sitting on this screen below since yesterday. I am not sure what is going. I am waiting for it to time out with error message to troubleshoot...but I believe I will have to kill it tomorrow if it will not fail

rsiddiqi's picture

Working now. To fix the backup issue (with the help of Symantec) uncheck EV selection restart all backup services go back and check EV selection and restart the backup exec services. This helps backup to work fine.

The original issue was not a probIem. I see that icon becuase backup was not done. After successful backup the icon changed.

Thanks every one for help.