Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Messages not being archived from the journal mailbox

Created: 22 Nov 2012 | 3 comments

Hello

 

I had a journal mailbox that for some reason stopped archiving for a period of time. Then for some equally strange reason it started archivng again but there are 40000 odd messages that will not archive.

A new journal mailbox was created as well as the accompaning archive task and that has worked without an issue since its creation, but copying some of those unarchived messages to the new journal mailbox has not made a difference insofar as the messages are still not archive although they are now moved to the failed to store folder. With the old journal mailbox they simply stayed as archive.pending.part messages.

 

Thank you.

Comments 3 CommentsJump to latest comment

RahulG's picture

Are the problem items in the failed to store folder ? Check the event log as it would give the reasobn why the item failed to store .

AKL's picture

I would probably try to reset the pendingarchive items in old journal mailbox into normal IPM.Note messages using DocMessageClass and then try to run archive task against old mailbox itself and see if it helps. You can read more about resetting message class below:

How to bulk reset the MessageClass using third party software called "DocMessageClass.exe" for items that are stuck in an archive pending state

Thank You

AKL

Rob.Wilcox's picture

I'd also have a look at a handful - with Outlook Spy - maybe they are marked as DoNotArchive now?