Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Messaging gateway 10.0.1-2 work on the ESX platform

Created: 29 Nov 2012 • Updated: 01 Dec 2012 | 6 comments
This issue has been solved. See solution.

So I currently run 9.5.3-3 on VMWare, ESX 4.1, and there are several updates available. The latest is 10.0.1-2, which upon reading the release notes from this link:

http://www.symantec.com/business/support/index?pag...

States VMware ESXi/vSphere 5.0/4.x.  It does not specifically state ESX (only ESXi).  Is this a typo, or am I indeed out of luck?

If it now only supports the ESXi version, then what is the last version I could have upgraded to?

Thanks,

James

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

TandyBrands's picture

Bump...

Didn't know this was a complicated answer.  Anyone on the Symantec Team know?

Ashish-Sharma's picture

HI,

Check System requirement

http://www.symantec.com/messaging-gateway/system-requirements

Appliance Platforms

  • Symantec Messaging Gateway 8300 Series
  • Symantec 8300 Series
  • Symantec Brightmail Appliance 8300 Series
  • Symantec Mail Security 8300 Series

Virtual Hypervisors (Virtual Edition)

  • VMware ESXi/ESX/vSphere 4.0, 4.1, 5.0

Browser Requirements (Administrative Console)

  • Windows IE 8, 9
  • Mozilla Firefox 13 or later
  • Chrome 19 or later

Thanks In Advance

Ashish Sharma

 

 

SOLUTION
TandyBrands's picture

Ashish,

Thanks for the note back.  That's a bit better answer than the release notes, which no longer was mentioning ESX only ESXi on the latest version, and I just want to make sure before calling into support to confirm I would not have an issue (I only have ESX 4.1).

 

TandyBrands's picture

UPDATE:

For those that wanted the definitive answer, I did the update (from 9.5.3.3 to 1.0.1.2) and it worked without issue.  Make sure to follow the Admin Docs, stop the MTA from accepting new messages (Admin -> HOST-> Configuration) Select server, then look athte MTA box and select teh RADIO button "Do not accept incoming mesages", then go and do the upgrade (Admin _> HOST -> version ->UPDATE tab). The docs say to download however, I select the INSTALL (after selecting the version).

It seemed flawless. Took a bit, about 20 minutes to download (it was about 800 MB worth), then another 10 to 15 minutes it did it all.

Make sure to switch the MTA back to accepting email.

Thanks,

patriot3w's picture

just did upgrade from v9.0.1 to v10.0.1, no issues no far.

kDub2000's picture

nice - thread - i was just sipping my coffee looking to do the upgrade and saw the same thing - no esx...- so i downloaded the update while looking for answers, came across this thread and then my next question was - will this really take an hour??  saw the 15 minutes - so thanks for thread - i am sure lots of people will have the same question. 

i really need to migrate to esxi - i remember calling vmware support prior to setting up the enviroment and asking them the difference between esx / esxi before i installed and they said it did not really matter - well of course i picked esx now it really does matter!  go figure. 

more coffee please.