Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Methods for uninstalling Symantec Endpoint Protection

Created: 30 May 2012 • Updated: 06 May 2013 | 12 comments
Thomas K's picture

Hi everyone,

Symantec Support has just published a great knowledgebase article with detailed information on removing Symantec Endpoint Protection.

Removing Symantec Endpoint Protection (SEP) has been designed to be an easy process. However, because of the complexity of the SEP suite, there are several methods that can be used for product removal. This article presents all of those options, including methods and uninstall tools for situations when the usual uninstall method has failed.

More information...

 

Comments 12 CommentsJump to latest comment

poly15's picture

Thank for this info.  Just FYI for anyone who is interested in creating their own script for not just uninstalling but also for downgrading their client to a different version I created an article that you can find in the link below.

 

https://www-secure.symantec.com/connect/articles/d...

cemilebaşak's picture

Thanks all for those use full infos.

Regards;

Cemile Denerel BAŞAK

Note: Please mark as solution if its help you.

SAMI ALAMMARI's picture

Sometimes the recommended and preferred methods for uninstalling Symantec Endpoint Protection fail or do not work as expected

so that

NoNav is a Utility which is used to Uninstalling Norton Products and Symantec endpint protection products. "

BALFAKIH COMPUTERS
 
Thomas K's picture

@ Sami,

 

NoNav is no longer available, you will need the CleanWipe utility to remove SEP when other all other options fail.

https://www-secure.symantec.com/connect/forums/how...

Bazzah's picture

I am having difficulty removing Endpoint from a Win 7 workstation.

I purchased a used desktop which is giving me the odd strange reactions.  On searching the registry I found a number of entries relating to Symantec Endpoint although it is not installed on the system.  I can only assume that the previous owner used Endpoint and uninstalled it, perhaps improperly,which resulted in some of its keys being left in the registry.

I have downloaded the manual removal document and tried to remove the keys identified in it but find that I am being denied access to their removal. 

In the manual removal document I see it notes that prior to removal one must turn off tamper protection before starting removal, so perhaps tamper protection continues to work happily in the background even though Endpoint itself does not exist on the system.

Thinking outside the box I have tried to download a trial version of the program so that I can turn off tamper protection and remove Endpoint properly but alas the link on the website doesn't work bringing up a message "Reference code entered is for an expired offering - please enter another code" .

Have any ideas on a work around for my problem?

 

ragenkagen's picture

Thanks for posting.  This is definitely good info to have!  We have had multiple Macs that had problems after upgrading from 11 to 12 unless a removal tool was run before installing 12.

Vivekvarman Dhanapal's picture

Hello Bazzah,

If manual removal is giving an error "Access Denied", it seems that the product is not uninstalled properly. You can run the CleanWipe Utility. If you Need to avail the tool you may have to call the technical support.

 

How to obtain the Cleanwipe utility

http://www.symantec.com/business/support/index?page=content&id=HOWTO74877

zafar1907's picture

Thanks for share.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....