Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Microsoft Exchange 2010 Database backups are failing

Created: 28 Sep 2012 • Updated: 08 Oct 2012 | 4 comments
This issue has been solved. See solution.

Hello

We are using Symantec Backup Exec 2010 v 13.0 Rev 2896 64 Bit. Until a week ago we were taking backup to disks on the Backup Exec Server using Backup to Disk. Since the server were running out of space, we purchased a Data Domain (DD160 6TB with DD Boost technology).

Now everytime I try to make a full backup of MS Exchange 2010, it fails. Please note that we are not using DAG. It is only a single server with Mail Box and Hub & Cas installed.

The error code we get is

"0xe000fed1 - A failure occurred querying the Writer status"

Can any experts out here help us out of this please.

Comments 4 CommentsJump to latest comment

SuperBrain's picture

Attempting the solutions mentioned in the following technotes should resolve your issue:

  1. http://www.symantec.com/docs/TECH179220 - Microsoft Exchange 2010 Database backups are failing with "0xe000fed1 - A failure occurred querying the Writer status"
  2. http://www.symantec.com/docs/TECH125176 - Microsoft Exchange 2003/2007/2010 backup fails with an error "E000FED1: A failure occurred querying the Writer status"
  3. http://www.symantec.com/docs/TECH136875 - Multiple Event IDs are generated on the Exchange Database server when the Exchange backup fails with the error "A failure occurred querying the Writer status"

Please update if you're still facing the issue after following above solutions.

Riaz's picture

Hi Bhavik,

Thanks for the reply. Have been through the links you sent. Some queries related to the link

http://www.symantec.com/business/support/index?pag...
Solution

Add the backup account in the following registry

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl

I am loggin in to the Backup Exec server as Administrator (Domain Account). How to add the backup account in registry? Should I do this on the Backup Exec server or on Exchange Server. Is it mentioning about the Backup account inside Symantec? Please advice.

Thanks

Riaz

pkh's picture

You are using BE 2010 R1. I would suggest that you upgrade to BE 2010 R3 which is the latest version.  If you still get the writer problem after the upgrade than look at the trouble-shooting steps in the document quoted earlier.  Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or

 
http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP2 and the latest hotfixes.
 
After you have upgraded to R3, push out the remote agent again.
 
You should also try to run your backup to a B2D folder which is not on your DD appliance.
SOLUTION
Riaz's picture

Hi

After upgrading Symantec 2010 to 2010 R3, the issue with the vss writer error has gone. Thanks a lot for Bhavik & PKH for their support.

Thanks

Riaz