Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Microsoft Information Store\MailboxDatabase1\Database is corrupt.

Created: 21 Jan 2014 | 4 comments

Hello All,

Exchange Server has been working pretty well but this morning I got this message

Data for \\ServerName\Microsoft Information Store\MailboxDatabase1\Database is corrupt.

What could be causing this issue?  Hardware? Software? Reboot maybe?

Any Ideas?

Thanks

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

You don't mention your version of Exchange or Backup Exec, but check the TN below:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Hi CharlesMetal,

There are a few things that can cause this.  

Make sure that there isn't any maintenance running during the backup job and that any anti virus scans have the Backup Exec processes excluded on the media and Exchange server.

also this Technote might be helpful   http://www.symantec.com/docs/TECH5633

CharlesMetal's picture

OK....I will check this out....It has been failing every Monday...so I will check to see if any maintenance is running at that time....I will let you know

lmosla's picture

Checking the Windows event logs for errors during the time of the backup runs sometimes helps determine what is causing the issue also.