Video Screencast Help

Microsoft Internet Explorer Image Arrays Remote Code Execution Vulnerability.

Created: 18 Sep 2012 • Updated: 18 Sep 2012 | 1 comment
TORB's picture
This issue has been solved. See solution.

Hi

Yesterday a new exploit was found that affects all older versions of IE.

http://www.securityfocus.com/bid/55562/

I have found that SEP detects this exploit as Bloodhound.Exploit.474 using bloodhound.
Do Symantec have any information if this exploit is also covered by any IPS signature?

http://www.symantec.com/connect/blogs/new-internet...

 

Best Regards

Torb

 

Comments 1 CommentJump to latest comment

Mithun Sanghavi's picture

Hello,

The IPS Signature feasibility is being investigated.. and will update this Thread once there is more information. However, as of now there is no ETA.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION