Video Screencast Help

Miggration from E5.5 to E2k3

Created: 09 May 2006 • Updated: 21 May 2010 | 3 comments

We are performing an email migration for our customer from Exchange 5.5
to Exchange 2003. We are using EV5 with SP4.

During the migration, the EV server will have a connector to both
Exchange 5.5 and Exchange 2003. I have successfully migrated mailboxes
(we are using Quest EMW 3.6.1) from the source to target environment and
retained full archiving functionality in the target environment without
performing any other configuration on the EV server. However, i have
heard from a third party that it is advisable to disable archiving
prior to a mailbox migration (essentially following the mailbox sync,
and before switch), and re-enable it following the migration. The
introduction of this step complicates what was a simple process, and i
would like to know if anyone has had prior experience of this.


Also please let me know is there a documnet on How to configure EV for the migration process from 5.5 to E2k3.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Alan M's picture

I believe that you are supposed to disable the mailbox prior to ensure consistency. So this would mean disabling on the old server, performing the migration, then enabling on the new server. In a migration situation this is more important because eventually the 55 server will go away leaving the mailbox orphaned.

channaveera swamy 2's picture

Is there a document for this from symantec or from any other source?

Micah Wyenn 2's picture

There's a couple of passages in it in the admin or installing and config guides. Not much else. I know some of the field techs prolly have hand written docs for their clients.

micah