Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Migrated from Windows 2003 to 2008, now tape data not recognized.

Created: 06 Nov 2013 | 6 comments

Hi All,

 

I recently migrated our Backup Exec 2012 (fully patched) server from Windows 2003 to a different server (different name) running Windows Server Standard 2008 SP2 (x86). Everything seemed to go well, databases copied over, all backup sets showed up. However, when I inventory any of our tapes, it's reading as Bad Media and I get a (?) as the label. It can see the amount of used space, free space, allows me to erase the tape, but when I try labeling the tape nothing happens.

We're using an HP LTO4 tape drive and I've tried LTO4 and LTO3 tapes, both with the same results.

Any help is appreciated.

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

If you are running the HP Insight software, turn it off

pkh's picture

Are the tape library and tape drive functioning correctly in the Windows Device Manager? The tape library should show up as an Unknown Medium Changer and the tape drive should have a Symantec driver.

Run the manufacturer's diagnostic utility against the tape library. Make sure that you select the write test and that you have stopped all the BE services beforehand

lmosla's picture

Hello,

  are you using symantec drivers for your tape drive?  Check for soft/hard write errors and check for errors in Windows System events. 

1) Update the firmware of the tape drive to the latest 
2) Run the manufacturers utility against the tape drive.  Make sure that you stop all the BE services first and select the write test.
If the utility runs o.k. and the issue remains: do the following
1) shutdown both the media server and then the tape drive.
2) power up the tape drive.
3) power up the media server
 
CraigV's picture

...what hasn't been asked here is if you are using the Symantec drivers for the tape drive? Run tapeinst.exe to check this.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

A stand-alone drive (no robotic library)?

internal/external?

SCSI/SAS?

have you tried a brand new tape?

It would be a stange coincidence, but maybe the drive developerd an issue at the same time things were being moved.

If you find this is a solution for the thread, please mark it as such.